#openstack-meeting-4: puppet-openstack

Meeting started by mwhahaha at 15:00:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20170801 (mwhahaha, 15:01:03)

  1. past items (mwhahaha, 15:03:07)
  2. PTG (mwhahaha, 15:04:32)
    1. https://etherpad.openstack.org/p/puppet-queens-ptg (mwhahaha, 15:04:40)

  3. PTL? (mwhahaha, 15:06:26)
  4. Should we continue IRC meetings? (mwhahaha, 15:08:21)
    1. ACTION: mwhahaha to free up the scheduled meeting in favor of adhoc meeting in #puppet-openstack (mwhahaha, 15:10:33)

  5. anything else? (mwhahaha, 15:10:38)


Meeting ended at 15:11:21 UTC (full logs).

Action items

  1. mwhahaha to free up the scheduled meeting in favor of adhoc meeting in #puppet-openstack


Action items, by person

  1. mwhahaha
    1. mwhahaha to free up the scheduled meeting in favor of adhoc meeting in #puppet-openstack
  2. openstack
    1. mwhahaha to free up the scheduled meeting in favor of adhoc meeting in #puppet-openstack


People present (lines said)

  1. mwhahaha (35)
  2. xarses (6)
  3. iurygregory (5)
  4. openstack (3)
  5. EmilienM (2)


Generated by MeetBot 0.1.4.