#openstack-meeting: qa

Meeting started by sdague at 17:01:42 UTC (full logs).

Meeting summary

  1. Blueprints (sdague, 17:01:56)
    1. ACTION: mlavalle to follow up with ravikumar_hp on quantum blueprint consolidation - due by next tempest meeting (sdague, 17:06:52)
    2. https://blueprints.launchpad.net/tempest (sdague, 17:08:28)
    3. tempest-repo-restructure completed (sdague, 17:09:15)
    4. - Keystone tests - good progress. Pending BPs will be completed by Havava-2 (ravikumar_hp, 17:09:24)
    5. cleanup-launchpad completed (all untouched blueprints purged on monday) (sdague, 17:09:44)
    6. flake8-extensions - in review, good chance for H1 (lauria has code for review) (sdague, 17:10:41)
    7. nightly-upgrade-testing - making progress, but will probably slip past H1 (will determine tomorrow) (sdague, 17:11:17)
    8. ACTION: afazekas to create a wiki about heat requirements in testing (sdague, 17:12:42)
    9. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting - agenda (sdague, 17:15:48)

  2. Critical reviews tied to blueprints (sdague, 17:16:40)
    1. https://review.openstack.org/#/c/28480/ (giulivo, 17:17:53)
    2. https://review.openstack.org/#/c/28480/ - needs additional +2 after rebase (sdague, 17:18:08)

  3. QA Docs (sdague, 17:19:52)
    1. https://review.openstack.org/#/c/30199/ - review to publish tempest docs on merge (sdague, 17:26:42)
    2. https://raw.github.com/kashyapc/nvmx-haswell/master/SETUP-nVMX.rst (kashyap, 17:33:08)

  4. Bug Day? (sdague, 17:38:41)
    1. https://wiki.openstack.org/wiki/BugTriage (afazekas, 17:39:03)
    2. tempest now has open supervisor group for bugs, anyone can triage (sdague, 17:39:44)
    3. https://launchpad.net/~tempest-bug-team (afazekas, 17:39:56)
    4. - #openstack-bugday is the IRC channel (kashyap, 17:40:44)
    5. HELP: need volunteer to organize first tempest bug day (sdague, 17:47:27)
    6. ACTION: kashyap to organize first tempest bug day, all tempest members greatly thank him for it (sdague, 17:49:28)

  5. Open Discussion (sdague, 17:50:11)


Meeting ended at 18:00:39 UTC (full logs).

Action items

  1. mlavalle to follow up with ravikumar_hp on quantum blueprint consolidation - due by next tempest meeting
  2. afazekas to create a wiki about heat requirements in testing
  3. kashyap to organize first tempest bug day, all tempest members greatly thank him for it


Action items, by person

  1. afazekas
    1. afazekas to create a wiki about heat requirements in testing
  2. kashyap
    1. kashyap to organize first tempest bug day, all tempest members greatly thank him for it
  3. mlavalle
    1. mlavalle to follow up with ravikumar_hp on quantum blueprint consolidation - due by next tempest meeting
  4. ravikumar_hp
    1. mlavalle to follow up with ravikumar_hp on quantum blueprint consolidation - due by next tempest meeting


People present (lines said)

  1. sdague (140)
  2. kashyap (34)
  3. psedlak (22)
  4. giulivo (21)
  5. afazekas (18)
  6. mlavalle (10)
  7. ravikumar_hp (7)
  8. openstack (3)
  9. jhenner (1)


Generated by MeetBot 0.1.4.