#openstack-meeting: qa

Meeting started by sdague at 17:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (sdague, 17:01:43)

  1. Bug Day Roundup (sdague, 17:02:00)
    1. http://status.openstack.org/bugday/ (sdague, 17:02:11)

  2. Blueprints (sdague, 17:04:27)
    1. https://launchpad.net/tempest/+milestone/havana-2 (sdague, 17:04:40)
    2. https://blueprints.launchpad.net/tempest/+spec/stop-leaking (afazekas, 17:05:30)
    3. https://blueprints.launchpad.net/tempest/+spec/speed-up-tempest now being driven by mtreinish (sdague, 17:05:53)
    4. https://blueprints.launchpad.net/tempest/+spec/stop-leaking added as h2 blueprint (sdague, 17:11:21)
    5. https://blueprints.launchpad.net/tempest/+spec/tempest-encapsulation-of-data (sdague, 17:17:32)
    6. https://wiki.openstack.org/wiki/Blueprint-EncapsulatingData (tkammer, 17:18:14)
    7. ACTION: tkammer to kick of ML thread on BP proposal (sdague, 17:22:53)

  3. Critical reviews (sdague, 17:23:47)
  4. QA Docs (sdague, 17:25:52)
    1. http://docs.openstack.org/developer/tempest/ (sdague, 17:26:03)

  5. Tempest/Flake8/testr issues (sdague, 17:27:46)
    1. ACTION: afazekas to add exception handling guidelines to docs (sdague, 17:29:41)

  6. Open Discussion (sdague, 17:32:22)
    1. https://github.com/stackforge/packstack/blob/master/docs/packstack.rst (psedlak_, 17:39:35)
    2. ACTION: jhenner to start discussion on ML on tempest config tool for packstack (sdague, 17:41:28)
    3. http://lists.openstack.org/pipermail/openstack-qa/2013-May/000429.html (psedlak, 17:44:26)


Meeting ended at 17:57:13 UTC (full logs).

Action items

  1. tkammer to kick of ML thread on BP proposal
  2. afazekas to add exception handling guidelines to docs
  3. jhenner to start discussion on ML on tempest config tool for packstack


Action items, by person

  1. afazekas
    1. afazekas to add exception handling guidelines to docs
  2. jhenner
    1. jhenner to start discussion on ML on tempest config tool for packstack
  3. tkammer
    1. tkammer to kick of ML thread on BP proposal


People present (lines said)

  1. sdague (111)
  2. afazekas (33)
  3. psedlak (28)
  4. jhenner (13)
  5. tkammer (10)
  6. psedlak_ (6)
  7. mtreinish (3)
  8. Shree-HP (3)
  9. openstack (3)
  10. kashyap (2)
  11. davidkranz (2)
  12. mlavalle (1)
  13. ravikumar_hp (1)
  14. dwalleck (1)
  15. RAX-Sam (1)
  16. mpavlase (1)


Generated by MeetBot 0.1.4.