#openstack-meeting: qa

Meeting started by sdague at 17:00:51 UTC (full logs).

Meeting summary

  1. Blueprint status (sdague, 17:02:03)
    1. current testr issues https://etherpad.openstack.org/debugging-testr-tempest (sdague, 17:13:16)
    2. ACTION: mtreinish to update testr etherpad with latest status of fails so we can try to get more folks on it (sdague, 17:13:48)
    3. http://docs.python.org/2/library/fcntl.html#fcntl.flock a lock type which can work if we need to force something to be serialized (afazekas, 17:19:21)
    4. ACTION: mkoderer and the stress test folks to make it easy to run once through only for gating purposes (sdague, 17:23:40)

  2. WebDav status codes in nova? Consistently using the 404 or 422 on actions. (sdague, 17:24:04)
    1. https://bugs.launchpad.net/nova/+bug/1204999 (afazekas, 17:24:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-July/012519.html (sdague, 17:24:53)

  3. Adding test cases with skip attribute vote? Exact rule (afazekas) (sdague, 17:25:53)
    1. https://review.openstack.org/#/c/35487/ (afazekas, 17:26:56)

  4. py26 compatibility (afazekas) (sdague, 17:39:32)
    1. https://review.openstack.org/#/c/38284/ (afazekas, 17:40:08)

  5. Consistent reviewing (afazekas) (sdague, 17:45:56)
    1. https://review.openstack.org/#/q/status:open+-Verified-1+-CodeReview-1+-CodeReview-2+(project:openstack-dev/grenade+OR+project:openstack/tempest),n,z (sdague, 17:48:50)
    2. https://wiki.openstack.org/wiki/GitCommitMessages (kashyap, 17:49:22)

  6. Separate heat job and slow tests in general (dkranz) (sdague, 17:58:35)


Meeting ended at 18:02:12 UTC (full logs).

Action items

  1. mtreinish to update testr etherpad with latest status of fails so we can try to get more folks on it
  2. mkoderer and the stress test folks to make it easy to run once through only for gating purposes


Action items, by person

  1. mkoderer
    1. mkoderer and the stress test folks to make it easy to run once through only for gating purposes
  2. mtreinish
    1. mtreinish to update testr etherpad with latest status of fails so we can try to get more folks on it


People present (lines said)

  1. sdague (139)
  2. dkranz (51)
  3. afazekas (37)
  4. mtreinish (33)
  5. mkoderer (25)
  6. kashyap (9)
  7. ravikumar_hp (7)
  8. jog0 (4)
  9. openstack (3)
  10. mlavalle (1)
  11. uvirtbot (1)
  12. andreaf (1)
  13. bdpayne (1)


Generated by MeetBot 0.1.4.