#openstack-meeting: qa

Meeting started by mtreinish at 17:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_April_10_2014_.281700_UTC.29 (mtreinish, 17:00:47)

  1. Summit sessions (mtreinish) (mtreinish, 17:01:58)
    1. https://etherpad.openstack.org/p/Juno-QA-design-summit-topics (mtreinish, 17:02:10)

  2. Blueprints (mtreinish, 17:04:23)
    1. https://review.openstack.org/#/c/86577/ (mtreinish, 17:06:21)
    2. ACTION: dkranz to write up qa-spec on havana/stable testing with tempest master (sdague, 17:11:19)

  3. Neutron testing (mtreinish, 17:17:17)
  4. Heat testing (mtreinish, 17:22:42)
  5. Bugs (mtreinish, 17:25:55)
  6. (mtreinish, 17:27:39)
    1. https://review.openstack.org/#/c/86265/ (afazekas, 17:27:54)

  7. Critical Reviews (mtreinish, 17:27:54)
    1. https://review.openstack.org/#/c/86174/ (mtreinish, 17:28:21)
    2. https://review.openstack.org/#/c/66259 (mlavalle, 17:28:53)
    3. https://review.openstack.org/#/c/66541 (mlavalle, 17:29:08)
    4. https://review.openstack.org/#/c/66259 (mtreinish, 17:29:33)
    5. https://review.openstack.org/#/c/66541 (mtreinish, 17:29:39)

  8. open discussion (mtreinish, 17:32:09)
    1. old https://review.openstack.org/#/c/84533/ (afazekas, 17:32:09)
    2. old https://review.openstack.org/#/c/78345/ (afazekas, 17:32:42)


Meeting ended at 17:34:56 UTC (full logs).

Action items

  1. dkranz to write up qa-spec on havana/stable testing with tempest master


Action items, by person

  1. dkranz
    1. dkranz to write up qa-spec on havana/stable testing with tempest master


People present (lines said)

  1. mtreinish (73)
  2. sdague (18)
  3. mlavalle (17)
  4. dkranz (11)
  5. afazekas (6)
  6. openstack (3)
  7. dwalleck (1)


Generated by MeetBot 0.1.4.