#openstack-meeting: qa

Meeting started by sdague at 22:02:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_May_8_2014_.282200_UTC.29 (sdague, 22:03:02)

  1. Neutron Testing (sdague, 22:03:58)
    1. https://review.openstack.org/#/c/83627/ (mlavalle, 22:05:36)
    2. https://review.openstack.org/#/c/67312 (mlavalle, 22:05:52)
    3. https://review.openstack.org/#/c/63723 (mlavalle, 22:06:11)
    4. ACTION: core review eyes needed on 3 neutron reviews (sdague, 22:06:59)
    5. https://etherpad.openstack.org/p/TempestAndNeutronJuno (mlavalle, 22:07:15)

  2. Reminder about summit etherpads (sdague, 22:09:34)
    1. https://etherpad.openstack.org/p/Juno-QA-design-summit-topics (andreaf_, 22:10:46)

  3. Proposal to move success response checking to clients (dkranz) (sdague, 22:17:21)
    1. ACTION: dkranz to create spec for moving response checking to clients (dkranz_, 22:18:53)

  4. Can we turn on voting of ironic jobs (recent creds change broke it)? (adam_g) (sdague, 22:20:29)
  5. Specs Review (sdague, 22:30:45)
    1. https://review.openstack.org/81294 (andreaf_, 22:31:48)
    2. ACTION: qa-specs that are probably ready for final approval https://review.openstack.org/81294, https://review.openstack.org/#/c/81307/ (sdague, 22:34:49)
    3. ACTION: qa-spec on client manager refactor needs review https://review.openstack.org/92804 (sdague, 22:35:21)
    4. https://blueprints.launchpad.net/tempest/+spec/post-run-cleanup (dpaterson, 22:36:02)
    5. https://review.openstack.org/#/c/91777/ (dpaterson, 22:36:02)

  6. Blueprints (sdague, 22:48:05)
  7. Critical Reviews (sdague, 22:49:32)
    1. https://review.openstack.org/#/c/92573/ - connection verification as part of RemoteClient init (sdague, 22:49:37)
    2. https://review.openstack.org/#/c/80246/ (andreaf_, 22:52:14)

  8. Open Discussion (sdague, 22:52:16)
    1. https://etherpad.openstack.org/p/juno-summit-open-topics (andreaf_, 22:52:25)


Meeting ended at 22:56:45 UTC (full logs).

Action items

  1. core review eyes needed on 3 neutron reviews
  2. dkranz to create spec for moving response checking to clients
  3. qa-specs that are probably ready for final approval https://review.openstack.org/81294, https://review.openstack.org/#/c/81307/
  4. qa-spec on client manager refactor needs review https://review.openstack.org/92804


Action items, by person

  1. dkranz
    1. dkranz to create spec for moving response checking to clients
  2. openstack
    1. qa-specs that are probably ready for final approval https://review.openstack.org/81294, https://review.openstack.org/#/c/81307/
    2. qa-spec on client manager refactor needs review https://review.openstack.org/92804


People present (lines said)

  1. sdague (120)
  2. dkranz_ (41)
  3. andreaf_ (26)
  4. dpaterson (26)
  5. mlavalle (19)
  6. boris-42 (13)
  7. adam_g (11)
  8. oomichi (5)
  9. dkranz (3)
  10. openstack (3)
  11. masayukig (2)


Generated by MeetBot 0.1.4.