#openstack-meeting: qa

Meeting started by mtreinish at 17:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_August_14_2014_.281700_UTC.29 (mtreinish, 17:00:29)

  1. Name for tempest library (mtreinish) (mtreinish, 17:01:51)
  2. Specs Review (mtreinish, 17:11:30)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:12:05)
    2. https://review.openstack.org/#/c/94741/ (andreaf, 17:12:13)
    3. https://review.openstack.org/#/c/86967/ is looking for another +2 (dkranz, 17:12:59)

  3. Blueprints (mtreinish, 17:17:42)
    1. https://blueprints.launchpad.net/tempest (mtreinish, 17:17:52)
    2. https://review.openstack.org/#/c/112581/ (dpaterson, 17:19:27)
    3. https://review.openstack.org/#/c/107428 https://review.openstack.org/#/c/107552 https://review.openstack.org/#/c/107562 (andreaf, 17:22:20)

  4. Grenade (mtreinish, 17:27:30)
  5. Neutron testing (mtreinish, 17:38:04)
  6. bugs (mtreinish, 17:45:47)
    1. https://bugs.launchpad.net/tempest (mtreinish, 17:46:23)
    2. ACTION: dkranz to find a volunteer to organize a bug day (mtreinish, 17:50:42)

  7. Critical Review (mtreinish, 17:52:53)
    1. https://review.openstack.org/98909 (mtreinish, 17:56:22)
    2. https://review.openstack.org/98918 (mtreinish, 17:56:31)


Meeting ended at 17:59:31 UTC (full logs).

Action items

  1. dkranz to find a volunteer to organize a bug day


Action items, by person

  1. dkranz
    1. dkranz to find a volunteer to organize a bug day


People present (lines said)

  1. mtreinish (150)
  2. andreaf (29)
  3. mkoderer (24)
  4. dkranz (20)
  5. mlavalle (16)
  6. psedlak (7)
  7. dpaterson (5)
  8. afazekas (4)
  9. jlanoux (3)
  10. openstack (3)
  11. maurosr (2)
  12. asselin (2)


Generated by MeetBot 0.1.4.