#openstack-meeting: qa

Meeting started by gmann at 22:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_January_22nd_2015_.282200_UTC.29 (gmann, 22:01:47)

  1. Specs Reviews (gmann, 22:02:18)
  2. Blueprints (gmann, 22:03:39)
    1. https://review.openstack.org/#/c/148789/ (gmann, 22:05:40)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:service-client,n,z (gmann, 22:07:55)

  3. Devstack (gmann, 22:09:09)
  4. Grenade (gmann, 22:12:19)
  5. Bugs (gmann, 22:13:53)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (gmann, 22:13:56)
    2. https://etherpad.openstack.org/p/qa-bug-triage-rotation (gmann, 22:14:43)
    3. ACTION: : gmann to send mail for bug triage volunteers (gmann, 22:16:45)

  6. Critical Reviews (gmann, 22:18:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:service-client,n,z (gmann, 22:20:24)

  7. open discussion (gmann, 22:29:47)


Meeting ended at 22:32:41 UTC (full logs).

Action items

  1. : gmann to send mail for bug triage volunteers


Action items, by person

  1. gmann
    1. : gmann to send mail for bug triage volunteers


People present (lines said)

  1. gmann (64)
  2. dkranz (19)
  3. riwinters (3)
  4. openstack (3)
  5. afazekas (1)
  6. curtis_penner (1)
  7. dpaterson (1)


Generated by MeetBot 0.1.4.