#openstack-meeting: qa

Meeting started by mtreinish at 22:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_June_25th_2015_.282200_UTC.29 (mtreinish, 22:01:38)

  1. Moving 2200 UTC meeting time a little later (mtreinish) (mtreinish, 22:04:04)
    1. ACTION: mtreinish to start a ML poll to find a better time for the 2200UTC meeting (mtreinish, 22:06:37)

  2. Specs Reviews (mtreinish, 22:07:25)
    1. https://review.openstack.org/184992 (mtreinish, 22:08:27)

  3. Blueprints (mtreinish, 22:20:19)
  4. Devstack (mtreinish, 22:22:41)
  5. Grenade (mtreinish, 22:29:35)
  6. Bugs (mtreinish, 22:38:34)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (mtreinish, 22:38:41)

  7. Critical Reviews (mtreinish, 22:46:18)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:refactor_neutron_client,n,z (gmann, 22:47:32)

  8. Open Discussion (mtreinish, 22:52:36)


Meeting ended at 22:53:56 UTC (full logs).

Action items

  1. mtreinish to start a ML poll to find a better time for the 2200UTC meeting


Action items, by person

  1. mtreinish
    1. mtreinish to start a ML poll to find a better time for the 2200UTC meeting


People present (lines said)

  1. mtreinish (90)
  2. gmann (32)
  3. jogo (12)
  4. dtroyer (7)
  5. openstack (4)
  6. Rockyg (3)
  7. dims_ (3)
  8. afazekas (3)
  9. greghaynes (1)


Generated by MeetBot 0.1.4.