#openstack-meeting: qa

Meeting started by mtreinish at 17:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_July_16th_2015_.281700_UTC.29 (mtreinish, 17:02:19)

  1. New meeting time poll (mtreinish) (mtreinish, 17:04:16)
    1. http://doodle.com/eykyptgi3ca3r9mk (mtreinish, 17:04:41)

  2. Specs Review (mtreinish, 17:06:52)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (mtreinish, 17:07:12)

  3. Blueprints (mtreinish, 17:11:05)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/tempest-cli-improvements,n,z (mtreinish, 17:14:36)
    2. https://review.openstack.org/197749 (mtreinish, 17:17:28)
    3. https://review.openstack.org/201955 (mtreinish, 17:18:00)
    4. http://specs.openstack.org/openstack/qa-specs/specs/tempest/ssh-auth-strategy.html (andreaf, 17:21:40)

  4. Devstack (mtreinish, 17:26:39)
  5. Grenade (mtreinish, 17:31:48)
    1. https://review.openstack.org/#/c/199091/ (mtreinish, 17:33:11)

  6. Bugs (mtreinish, 17:35:01)
    1. https://etherpad.openstack.org/p/Tempest-bug-report (mtreinish, 17:35:17)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069506.html (mtreinish, 17:36:24)

  7. Critical Reviews (mtreinish, 17:40:55)
    1. https://review.openstack.org/#/c/191978/ (dpaterson, 17:41:15)

  8. Open Discussion (mtreinish, 17:49:28)
    1. ACTION: mtreinish to try and organize a midcycle/end-of-cycle for week of sept 10 (mtreinish, 17:55:55)


Meeting ended at 17:57:13 UTC (full logs).

Action items

  1. mtreinish to try and organize a midcycle/end-of-cycle for week of sept 10


Action items, by person

  1. mtreinish
    1. mtreinish to try and organize a midcycle/end-of-cycle for week of sept 10


People present (lines said)

  1. mtreinish (114)
  2. dkranz (27)
  3. andreaf (18)
  4. dtroyer_zz (13)
  5. dpaterson (12)
  6. openstack (3)
  7. sdague (2)


Generated by MeetBot 0.1.4.