#openstack-meeting: qa

Meeting started by oomichi at 17:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_June_9th_2016_.281700_UTC.29 (oomichi, 17:01:23)

  1. Spec Review (oomichi, 17:01:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:02:05)
    2. ACTION: oomichi abandons https://review.openstack.org/#/c/101232/ (oomichi, 17:04:15)
    3. ACTION: mtreinish gets response of https://review.openstack.org/#/c/314704/ from rlrossit (oomichi, 17:07:55)

  2. Tempest (oomichi, 17:10:59)
    1. https://review.openstack.org/284411 (mtreinish, 17:12:01)
    2. ACTION: dpaterson takes it for spin on https://review.openstack.org/284411 (oomichi, 17:14:45)
    3. https://review.openstack.org/284411 is the last one on CLI? (oomichi, 17:15:13)
    4. https://review.openstack.org/#/q/topic:bp/tempest-run-cmd+status:open (oomichi, 17:16:55)
    5. ACTION: oomichi put the comment about reno on https://review.openstack.org/#/c/284411 (oomichi, 17:28:17)
    6. ACTION: oomichi checks how many patches are necessary if making v1 image clients to return headers as headers (oomichi, 17:37:54)

  3. devstack + grenade (oomichi, 17:39:35)
  4. openstack-health (oomichi, 17:41:36)
  5. mid-cycle meetup (oomichi, 17:50:13)
  6. Critical Reviews (oomichi, 17:53:17)
    1. https://review.openstack.org/326570 (mtreinish, 17:53:50)
    2. https://review.openstack.org/326603 (mtreinish, 17:54:06)
    3. https://review.openstack.org/324958 (mtreinish, 17:54:22)

  7. Open Discussion (oomichi, 17:56:24)


Meeting ended at 17:59:08 UTC (full logs).

Action items

  1. oomichi abandons https://review.openstack.org/#/c/101232/
  2. mtreinish gets response of https://review.openstack.org/#/c/314704/ from rlrossit
  3. dpaterson takes it for spin on https://review.openstack.org/284411
  4. oomichi put the comment about reno on https://review.openstack.org/#/c/284411
  5. oomichi checks how many patches are necessary if making v1 image clients to return headers as headers


Action items, by person

  1. dpaterson
    1. dpaterson takes it for spin on https://review.openstack.org/284411
  2. mtreinish
    1. mtreinish gets response of https://review.openstack.org/#/c/314704/ from rlrossit
  3. oomichi
    1. oomichi abandons https://review.openstack.org/#/c/101232/
    2. oomichi put the comment about reno on https://review.openstack.org/#/c/284411
    3. oomichi checks how many patches are necessary if making v1 image clients to return headers as headers
  4. openstack
    1. oomichi abandons https://review.openstack.org/#/c/101232/
    2. mtreinish gets response of https://review.openstack.org/#/c/314704/ from rlrossit
    3. dpaterson takes it for spin on https://review.openstack.org/284411
    4. oomichi put the comment about reno on https://review.openstack.org/#/c/284411


People present (lines said)

  1. oomichi (104)
  2. mtreinish (68)
  3. dpaterson (9)
  4. slowrie (7)
  5. mordred (4)
  6. openstack (3)
  7. fnaval (1)


Generated by MeetBot 0.1.4.