#openstack-meeting: qa

Meeting started by oomichi at 17:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_June_23th_2016_.281700_UTC.29 (oomichi, 17:02:46)

  1. Specs Reviews (oomichi, 17:03:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 17:03:15)
    2. https://review.openstack.org/#/c/317531/ (oomichi, 17:07:59)

  2. Tempest (oomichi, 17:10:14)
    1. ACTION: oomichi sets up an experimental job that ran tempest on py3 (oomichi, 17:16:37)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/tempest-run-cmd (mtreinish, 17:25:51)
    3. https://review.openstack.org/#/c/327291 (oomichi, 17:32:14)
    4. ACTION: oomichi reviews https://review.openstack.org/#/c/333074/ (oomichi, 17:35:22)
    5. ACTION: oomichi works together for the negative testing guidelines (oomichi, 17:35:41)

  3. Devstack and Grenade (oomichi, 17:38:02)
  4. openstack-health (oomichi, 17:39:13)
    1. https://review.openstack.org/#/q/project:openstack/openstack-health+status:open (oomichi, 17:40:02)

  5. critical review (oomichi, 17:41:31)
    1. https://review.openstack.org/333074 (mtreinish, 17:42:48)

  6. open discussion (oomichi, 17:44:44)
    1. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (oomichi, 17:45:46)
    2. https://review.openstack.org/#/c/333067/ (hogepodge, 17:49:23)


Meeting ended at 17:54:22 UTC (full logs).

Action items

  1. oomichi sets up an experimental job that ran tempest on py3
  2. oomichi reviews https://review.openstack.org/#/c/333074/
  3. oomichi works together for the negative testing guidelines


Action items, by person

  1. oomichi
    1. oomichi sets up an experimental job that ran tempest on py3
    2. oomichi reviews https://review.openstack.org/#/c/333074/
    3. oomichi works together for the negative testing guidelines
  2. openstack
    1. oomichi reviews https://review.openstack.org/#/c/333074/


People present (lines said)

  1. oomichi (99)
  2. mtreinish (28)
  3. andreaf (20)
  4. hogepodge (15)
  5. openstack (4)
  6. sc68cal (1)
  7. rfolco (1)


Generated by MeetBot 0.1.4.