#openstack-meeting: qa

Meeting started by gmann at 09:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_January_12th_2017_.281700_UTC.29 (andreaf, 09:07:34)
    2. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_January_12th_2017_.280900_UTC.29 (gmann, 09:09:11)

  1. PTG (gmann, 09:09:35)
    1. https://etherpad.openstack.org/p/qa-ptg-pike (gmann, 09:09:51)

  2. Tempest (gmann, 09:12:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109817.html (gmann, 09:13:07)
    2. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:15:56)
    3. https://bugs.launchpad.net/tempest/+bug/1616913 (gmann, 09:17:03)
    4. http://codesearch.openstack.org/?q=test.idempotent_id&i=nope&files=&repos= (gmann, 09:18:30)
    5. https://etherpad.openstack.org/p/ocata-qa-bug-triage (gmann, 09:21:35)

  3. Open Discussion (gmann, 09:22:50)
    1. https://etherpad.openstack.org/p/qa-ptg-pike (andreaf, 09:24:17)
    2. ACTION: oomichi to ask everyone to add owner on ptg etherpad (gmann, 09:25:35)


Meeting ended at 09:28:47 UTC (full logs).

Action items

  1. oomichi to ask everyone to add owner on ptg etherpad


People present (lines said)

  1. gmann (52)
  2. andreaf (15)
  3. dmellado (13)
  4. openstack (4)


Generated by MeetBot 0.1.4.