#openstack-meeting: qa

Meeting started by oomichi_ at 17:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_January_19th_2017_.281700_UTC.29 is today agenda (oomichi_, 17:02:50)

  1. PTG (oomichi_, 17:03:00)
  2. Specs Reviews (oomichi_, 17:12:31)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi_, 17:12:54)

  3. Tempest (oomichi_, 17:15:03)
    1. https://github.com/oomichi/bug-counter#current-graph shows bug number progress (oomichi_, 17:16:30)

  4. DevStack + Grenade (oomichi_, 17:23:24)
    1. https://review.openstack.org/#/c/421915/ (oomichi_, 17:25:51)

  5. openstack-health (oomichi_, 17:29:39)
    1. https://review.openstack.org/#/q/project:openstack/openstack-health+status:open (oomichi_, 17:30:08)

  6. Patrole (oomichi_, 17:32:12)
  7. Critical Reviews (oomichi_, 17:39:10)
  8. Voting permission for IBM PowerKVM CI on devstack (mmedvede) (oomichi_, 17:40:58)
    1. ACTION: oomichi makes IBM PowerKVM CI voting (oomichi_, 17:49:30)

  9. Open Discussion (oomichi_, 17:50:36)


Meeting ended at 17:56:06 UTC (full logs).

Action items

  1. oomichi makes IBM PowerKVM CI voting


People present (lines said)

  1. oomichi_ (89)
  2. andreaf (27)
  3. dmellado (12)
  4. mmedvede (12)
  5. DavidPurcell (10)
  6. luzC (5)
  7. openstack (3)
  8. clarkb (2)
  9. sigmavirus (2)
  10. blancos (1)
  11. jhakimra (1)


Generated by MeetBot 0.1.4.