#openstack-meeting: qa

Meeting started by gmann at 09:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_February_9th_2017_.280900_UTC.29 (gmann, 09:03:47)

  1. PTG (gmann, 09:05:20)
    1. https://etherpad.openstack.org/p/qa-ptg-pike (gmann, 09:05:30)
    2. ACTION: gmann to check with andreaf about time allocation of PTG sessions (gmann, 09:08:04)
    3. ACTION: andreaf to send notification/request to ask required projects representative from their PTL/Cores in cross project sessions (gmann, 09:11:04)
    4. ACTION: dmellado to add bug smash sessions on etherpad (gmann, 09:21:00)

  2. Specs Reviews (gmann, 09:21:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:21:19)
    2. https://review.openstack.org/#/c/422170/ (gmann, 09:21:59)

  3. Tempest (gmann, 09:28:07)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:28:36)
    2. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:33:23)
    3. https://etherpad.openstack.org/p/ocata-qa-bug-triage (gmann, 09:36:03)
    4. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 09:36:28)

  4. Bug Triage (gmann, 09:37:25)
    1. ACTION: gmann to check and ask bug dashboard feedback in team (gmann, 09:44:02)

  5. DevStack + Grenade (gmann, 09:44:14)
  6. openstack-health (gmann, 09:44:49)
  7. Patrole (gmann, 09:48:30)
  8. Critical Reviews (gmann, 09:54:34)
  9. Open Discussion (gmann, 09:55:57)


Meeting ended at 10:00:23 UTC (full logs).

Action items

  1. gmann to check with andreaf about time allocation of PTG sessions
  2. andreaf to send notification/request to ask required projects representative from their PTL/Cores in cross project sessions
  3. dmellado to add bug smash sessions on etherpad
  4. gmann to check and ask bug dashboard feedback in team


Action items, by person

  1. dmellado
    1. dmellado to add bug smash sessions on etherpad
  2. gmann
    1. gmann to check with andreaf about time allocation of PTG sessions
    2. gmann to check and ask bug dashboard feedback in team


People present (lines said)

  1. gmann (162)
  2. dmellado (33)
  3. masayukig (24)
  4. jordanP (20)
  5. zhufl (13)
  6. jlibosva (6)
  7. DavidPurcell (6)
  8. chandankumar (4)
  9. openstack (4)
  10. blancos (2)
  11. tosky (1)


Generated by MeetBot 0.1.4.