#openstack-meeting: qa

Meeting started by gmann at 09:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_May_18th_2017_.280900_UTC.29 (gmann, 09:01:53)

  1. Previous Meeting Action review (gmann, 09:02:26)
  2. The Forum, Boston (gmann, 09:03:00)
    1. https://review.openstack.org/#/c/369749/ (gmann, 09:12:34)
    2. https://github.com/Juniper/tempest (chandankumar, 09:18:33)
    3. https://github.com/Juniper/contrail-test/wiki/Running-Neutron-Tempest-Tests (chandankumar, 09:18:39)

  3. Gate Stability - status update (gmann, 09:19:53)
    1. https://goo.gl/LV4kel (gmann, 09:20:02)
    2. http://status.openstack.org/elastic-recheck/gate.html (gmann, 09:20:45)
    3. https://review.openstack.org/#/c/465487/ The patch to run migration tests now merged (andreaf, 09:21:06)
    4. https://review.openstack.org/#/c/458678/ turning ssh on in all jobs (andreaf, 09:26:56)

  4. Specs Reviews (gmann, 09:32:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:32:57)
    2. https://review.openstack.org/#/c/461140/ new spec (andreaf, 09:34:17)
    3. ACTION: blancos to propose new patrole spec with separate folder in qa-specs (gmann, 09:39:35)

  5. Tempest (gmann, 09:40:33)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:40:35)
    2. https://etherpad.openstack.org/p/pike-qa-bug-triage (gmann, 09:45:12)

  6. Patrole (gmann, 09:46:57)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 09:47:08)
    2. https://review.openstack.org/#/c/463578/ (gmann, 09:48:43)

  7. DevStack (gmann, 09:51:15)
    1. ACTION: andreaf to propose new meeting time on ML (gmann, 09:58:42)


Meeting ended at 10:00:24 UTC (full logs).

Action items

  1. blancos to propose new patrole spec with separate folder in qa-specs
  2. andreaf to propose new meeting time on ML


Action items, by person

  1. andreaf
    1. andreaf to propose new meeting time on ML
  2. blancos
    1. blancos to propose new patrole spec with separate folder in qa-specs


People present (lines said)

  1. gmann (120)
  2. andreaf (76)
  3. chandankumar (13)
  4. patchbot (9)
  5. blancos (5)
  6. prateek (4)
  7. openstack (3)
  8. tosky (1)
  9. martinkopec (1)
  10. zhufl (1)


Generated by MeetBot 0.1.4.