#openstack-meeting: qa

Meeting started by andreaf at 17:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Jun_8th_2017_.281700_UTC.29 Today's agenda (andreaf, 17:00:57)

  1. Meeting time (andreaf, 17:03:58)
  2. Previous Meeting Action review (andreaf, 17:05:37)
    1. ACTION: andreaf send an email about classification rota and mentoring (andreaf, 17:07:59)

  3. PTG (andreaf, 17:08:08)
  4. Gate stability (andreaf, 17:16:48)
    1. https://review.openstack.org/#/c/471304/ sdague has a patch up to add a script to e-r to create a boiler plate for new bugs that looks handy to me (andreaf, 17:21:56)
    2. https://goo.gl/ptPgEw Gate failure rate (andreaf, 17:22:50)

  5. Spec reviews (andreaf, 17:24:32)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z open specs (andreaf, 17:24:47)

  6. Tempest (andreaf, 17:26:29)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open Open Patches (andreaf, 17:26:39)

  7. Patrole (andreaf, 17:31:09)
    1. https://review.openstack.org/#/c/471145/ Nova spec for policy testing (andreaf, 17:45:55)

  8. outreachy (andreaf, 17:46:20)
    1. https://wiki.gnome.org/Outreachy/2017/MayAugust#Accepted_Participants (raildo, 17:47:26)

  9. Critical reviews (andreaf, 17:53:24)
  10. Open Discussion (andreaf, 17:54:45)


Meeting ended at 17:56:20 UTC (full logs).

Action items

  1. andreaf send an email about classification rota and mentoring


Action items, by person

  1. andreaf
    1. andreaf send an email about classification rota and mentoring


People present (lines said)

  1. andreaf (80)
  2. felipemonteiro__ (17)
  3. raildo (11)
  4. dustins (9)
  5. chandankumar (4)
  6. clarkb (3)
  7. openstack (3)
  8. lwanderley (2)
  9. hogepodge (1)
  10. blancos (1)


Generated by MeetBot 0.1.4.