#openstack-meeting: qa

Meeting started by gmann at 08:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_June_29th_2017_.280800_UTC.29 (gmann, 08:01:20)

  1. Previous Meeting Action review (gmann, 08:01:55)
    1. http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-06-15-08.00.html (gmann, 08:02:06)
    2. ACTION: gmann to discuss plugin clients in tempest with team and get consensus (gmann, 08:04:28)

  2. PTG (gmann, 08:04:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117369.html (gmann, 08:06:07)

  3. Gate Stability - status update (gmann, 08:11:57)
    1. http://status.openstack.org/elastic-recheck/gate.html (gmann, 08:12:43)

  4. Specs Reviews (gmann, 08:17:06)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 08:17:15)

  5. Tempest (gmann, 08:20:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118427.html (gmann, 08:21:33)
    2. https://docs.openstack.org/developer/tempest/microversion_testing.html#tempest-scope-for-microversion-testing (gmann, 08:27:34)
    3. ACTION: chandankumar to add a doc stating difference between tests in tempest and tempest plugin for core projects (chandankumar, 08:30:04)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-June/117756.html (gmann, 08:33:23)
    5. https://github.com/openstack/tempest/blob/master/tempest/scenario/test_volume_boot_pattern.py and https://github.com/openstack/tempest/blob/master/tempest/scenario/test_network_advanced_server_ops.py (chandankumar, 08:35:55)
    6. https://review.openstack.org/#/c/456823/ (gmann, 08:39:05)
    7. ACTION: gmann to check with andreaf about new tag (gmann, 08:39:45)
    8. https://etherpad.openstack.org/p/pike-qa-bug-triage (gmann, 08:40:35)
    9. https://etherpad.openstack.org/p/tempest-weekly-bug-report (gmann, 08:40:52)
    10. https://review.openstack.org/#/c/461625/ (gmann, 08:44:59)

  6. Patrole (gmann, 08:50:59)
  7. Critical Reviews (gmann, 08:53:03)
    1. https://review.openstack.org/#/c/478730/ I'd like to know your opinions. (masayukig, 08:54:37)

  8. Documentation (gmann, 08:56:13)
  9. Open Discussion (gmann, 08:57:37)
    1. https://review.openstack.org/#/c/478546/ (masayukig, 08:58:43)


Meeting ended at 09:00:28 UTC (full logs).

Action items

  1. gmann to discuss plugin clients in tempest with team and get consensus
  2. chandankumar to add a doc stating difference between tests in tempest and tempest plugin for core projects
  3. gmann to check with andreaf about new tag


Action items, by person

  1. chandankumar
    1. chandankumar to add a doc stating difference between tests in tempest and tempest plugin for core projects
  2. gmann
    1. gmann to discuss plugin clients in tempest with team and get consensus
    2. gmann to check with andreaf about new tag


People present (lines said)

  1. gmann (142)
  2. masayukig (25)
  3. chandankumar (22)
  4. prateek (9)
  5. blancos (7)
  6. ltosky[m] (5)
  7. openstack (4)
  8. afazekas (3)
  9. zhufl (3)
  10. martinkopec (3)
  11. asettle (3)


Generated by MeetBot 0.1.4.