#openstack-meeting: qa

Meeting started by andreaf at 17:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_August_3rd_2017_.281700_UTC.29 Today's agenda (andreaf, 17:03:17)

  1. Previous Meeting Action review (andreaf, 17:04:28)
    1. ACTION: gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches (andreaf, 17:04:54)

  2. PTG (andreaf, 17:05:25)
    1. https://etherpad.openstack.org/p/qa-queens-ptg (andreaf, 17:05:42)

  3. Gate stability (andreaf, 17:13:15)
  4. Specs Reviews (andreaf, 17:14:14)
  5. Specs Reviews (andreaf, 17:15:17)
  6. Gate stability (andreaf, 17:15:43)
  7. Spec Reviews (andreaf, 17:25:13)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (andreaf, 17:26:58)

  8. Tempest (andreaf, 17:29:50)
    1. (martinkopec, 17:31:18)
    2. https://etherpad.openstack.org/p/tempest-weekly-bug-report (martinkopec, 17:31:27)
    3. https://review.openstack.org/364414 (mtreinish, 17:34:17)
    4. https://review.openstack.org/#/c/484384 I would like opinions on this one (andreaf, 17:40:50)

  9. Patrole (andreaf, 17:50:35)
  10. Critical Reviews (andreaf, 17:51:34)
  11. Open Discussion (andreaf, 17:52:47)


Meeting ended at 17:54:15 UTC (full logs).

Action items

  1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


People present (lines said)

  1. andreaf (93)
  2. mtreinish (29)
  3. martinkopec (7)
  4. clarkb (4)
  5. openstack (4)
  6. blancos (1)
  7. mguiney (1)
  8. felipemonteiro_ (1)


Generated by MeetBot 0.1.4.