#openstack-meeting: qa

Meeting started by gmann at 08:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_October_5th_2017_.280800_UTC.29 (gmann, 08:07:35)

  1. Previous Meeting Action review (gmann, 08:08:24)
  2. PTG Summary (gmann, 08:08:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122295.html (gmann, 08:09:03)

  3. Forum Topics for Sydney Summit (gmann, 08:10:20)
    1. http://forumtopics.openstack.org/cfp/details/56 (gmann, 08:10:37)
    2. http://forumtopics.openstack.org/cfp/details/34 (gmann, 08:12:48)
    3. http://forumtopics.openstack.org/cfp/details/35 (gmann, 08:13:02)
    4. https://etherpad.openstack.org/p/qa-sydney-forum-topics (gmann, 08:15:38)
    5. https://etherpad.openstack.org/p/qa-sydney-forum-topics The etherpad with links (andreaf, 08:17:36)

  4. Bug triage (gmann, 08:19:35)
    1. https://etherpad.openstack.org/p/qa-bug-czar (gmann, 08:20:11)
    2. ACTION: andreaf to float mail about bug czar introduction (gmann, 08:31:26)

  5. Tempest (gmann, 08:32:08)
    1. https://review.openstack.org/#/c/504439/ (gmann, 08:33:35)
    2. ACTION: andreaf prepare a patch to make test.py stable (andreaf, 08:39:07)

  6. Critical Reviews (gmann, 08:42:25)
    1. https://review.openstack.org/#/q/topic:zuulv3-tempest+(status:open+OR+status:merged) (gmann, 08:48:05)
    2. https://review.openstack.org/#/q/topic:zuulv3+(status:open+OR+status:merged) (gmann, 08:48:48)

  7. Open Discussion (gmann, 08:50:59)


Meeting ended at 08:53:01 UTC (full logs).

Action items

  1. andreaf to float mail about bug czar introduction
  2. andreaf prepare a patch to make test.py stable


Action items, by person

  1. andreaf
    1. andreaf to float mail about bug czar introduction
    2. andreaf prepare a patch to make test.py stable


People present (lines said)

  1. gmann (100)
  2. andreaf (22)
  3. masayukig (20)
  4. chandankumar (7)
  5. dmellado (5)
  6. openstack (3)
  7. martinkopec (1)


Generated by MeetBot 0.1.4.