#openstack-meeting: qa

Meeting started by gmann at 08:01:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Jan_11th_2018_.280800_UTC.29 (gmann, 08:05:42)

  1. Previous Meeting Action review (gmann, 08:06:09)
    1. http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-12-14-07.58.html (gmann, 08:06:24)

  2. Office Hours Summary (gmann, 08:06:42)
    1. http://eavesdrop.openstack.org/meetings/qa_office_hours/2018/qa_office_hours.2018-01-04-09.02.html (gmann, 08:06:52)

  3. Tempest (gmann, 08:10:36)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 08:10:45)
    2. https://review.openstack.org/#/c/531305/ (masayukig, 08:12:09)

  4. Critical Reviews (gmann, 08:18:30)
    1. https://review.openstack.org/#/c/531194/ (gmann, 08:21:06)
    2. https://review.openstack.org/#/c/531195/ (gmann, 08:21:09)

  5. Open Discussion (gmann, 08:22:04)
  6. Rocky PTG Planning (gmann, 08:23:07)
    1. ACTION: andreaf gmann masayukig to create Rocky PTG etherpad (gmann, 08:25:01)
    2. https://bugs.launchpad.net/tempest/+bug/1740258 (masayukig, 08:27:52)
    3. https://review.openstack.org/#/c/529889/ (masayukig, 08:28:08)
    4. https://review.openstack.org/#/c/531142/ (masayukig, 08:29:07)
    5. https://bugs.launchpad.net/tempest (chandankumar, 08:29:44)


Meeting ended at 08:34:36 UTC (full logs).

Action items

  1. andreaf gmann masayukig to create Rocky PTG etherpad


Action items, by person

  1. gmann
    1. andreaf gmann masayukig to create Rocky PTG etherpad
  2. masayukig
    1. andreaf gmann masayukig to create Rocky PTG etherpad


People present (lines said)

  1. gmann (70)
  2. masayukig (29)
  3. chandankumar (18)
  4. openstack (6)


Generated by MeetBot 0.1.4.