#openstack-meeting: qa

Meeting started by gmann_ at 07:59:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Mar_8th_2018_.280800_UTC.29 (gmann_, 08:03:52)

  1. Previous Meeting Action review (gmann_, 08:04:56)
    1. http://eavesdrop.openstack.org/meetings/qa/2018/qa.2018-02-22-08.00.html (gmann_, 08:05:09)

  2. Rocky PTG Summary (gmann_, 08:05:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128002.html (gmann_, 08:05:52)
    2. https://review.openstack.org/#/c/521602/ (gmann_, 08:08:29)
    3. https://review.openstack.org/#/c/550571/ (gmann_, 08:17:01)

  3. Vancouver Summit Planning (gmann_, 08:21:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/127947.html (gmann_, 08:21:22)
    2. https://etherpad.openstack.org/p/YVR-qa-brainstorming (gmann_, 08:21:55)

  4. Updated Meeting Time (gmann_, 08:22:33)
    1. ACTION: gmann_ to update the meeting things on wifi and ML (gmann_, 08:24:05)

  5. Tempest (gmann_, 08:24:19)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann_, 08:24:28)

  6. Open Discussion (gmann_, 08:26:03)
    1. https://review.openstack.org/#/q/status:open+topic:multinode_zuulv3 could use some review love :) (andreaf, 08:27:10)
    2. https://review.openstack.org/#/q/status:open+topic:multinode_zuulv3 (gmann_, 08:28:17)


Meeting ended at 08:33:02 UTC (full logs).

Action items

  1. gmann_ to update the meeting things on wifi and ML


Action items, by person

  1. gmann_
    1. gmann_ to update the meeting things on wifi and ML


People present (lines said)

  1. gmann_ (69)
  2. masayukig[m] (19)
  3. andreaf (16)
  4. openstack (3)


Generated by MeetBot 0.1.4.