#openstack-qa: qa

Meeting started by gmann at 09:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 09:02:33)

  1. Announcement and Action Item (Optional) (gmann, 09:03:24)
    1. http://eavesdrop.openstack.org/meetings/qa/2018/qa.2018-07-05-09.00.html (gmann, 09:04:38)
    2. ACTION: gmann to track each planned item and send ML for more volunteer etc (gmann, 09:05:22)

  2. Rocky Priority Items progress (gmann, 09:05:40)
    1. https://etherpad.openstack.org/p/qa-rocky-priorities-tracking (gmann, 09:06:00)

  3. OpenStack Events Updates and Planning (gmann, 09:17:08)
    1. https://etherpad.openstack.org/p/qa-stein-ptg (gmann, 09:17:52)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132149.html (gmann, 09:18:19)

  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 09:22:15)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:22:42)
    2. https://bugs.launchpad.net/tempest/+bug/1780404 (gmann, 09:24:50)
    3. https://review.openstack.org/#/c/580344/ (gmann, 09:25:54)
    4. https://review.openstack.org/580364 (gmann, 09:28:56)
    5. https://bugs.launchpad.net/tempest/+bug/1775553 (gmann, 09:32:31)

  5. Patrole (gmann, 09:40:54)
  6. Bug Triage (gmann, 09:42:07)
    1. http://zuul.openstack.org/builds.html?job_name=tripleo-ci-centos-7-scenario002-multinode-oooq-container (chkumar|ruck, 09:52:04)

  7. Open Discussion (gmann, 09:55:26)


Meeting ended at 09:59:24 UTC (full logs).

Action items

  1. gmann to track each planned item and send ML for more volunteer etc


Action items, by person

  1. gmann
    1. gmann to track each planned item and send ML for more volunteer etc


People present (lines said)

  1. gmann (111)
  2. masayukig (21)
  3. chkumar|ruck (13)
  4. mbindlish_ (8)
  5. openstack (6)
  6. tosky (3)


Generated by MeetBot 0.1.4.