#openstack-qa: qa

Meeting started by gmann at 13:31:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 13:33:03)

  1. Announcement and Action Item (Optional) (gmann, 13:33:21)
    1. ACTION: gmann to add the community goal tracking for QA in office hour agenda. (gmann, 13:35:08)

  2. Ussuri Priority Items progress (gmann, 13:35:20)
    1. https://etherpad.openstack.org/p/qa-ussuri-priority (gmann, 13:35:34)
    2. https://etherpad.openstack.org/p/qa-bug-triage-ussuri (gmann, 13:41:04)

  3. OpenStack Events Updates and Planning (gmann, 13:44:46)
  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 13:45:21)
    1. https://review.opendev.org/#/c/703476/ (gmann, 13:47:31)
    2. https://review.opendev.org/#/c/703011/ (gmann, 13:47:54)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/012038.html (gmann, 13:48:41)
    4. https://github.com/openstack/neutron-lib/blob/1d9d6d7bf5095efe96191741a93f37446ca4d1a4/setup.cfg#L9 (gmann, 13:49:30)
    5. https://bugs.launchpad.net/neutron/+bug/1860033 (gmann, 13:50:52)
    6. https://bugs.launchpad.net/devstack/+bug/1859988 (gmann, 13:51:43)
    7. https://review.opendev.org/#/c/703521/ (gmann, 13:54:20)

  5. Bug Triage (gmann, 14:04:41)
    1. https://etherpad.openstack.org/p/qa-bug-triage-ussuri (gmann, 14:05:14)

  6. Critical Reviews (gmann, 14:05:37)
    1. https://review.opendev.org/688614 [dnm] testing centos-8 bringup (frickler, 14:07:27)

  7. Open Discussion (gmann, 14:11:56)
    1. https://review.opendev.org/#/q/topic:negative_multiattach_swap_volume_tests - is ready for wider core review if anyone has time this week btw (lyarwood, 14:13:16)


Meeting ended at 14:28:46 UTC (full logs).

Action items

  1. gmann to add the community goal tracking for QA in office hour agenda.


Action items, by person

  1. gmann
    1. gmann to add the community goal tracking for QA in office hour agenda.


People present (lines said)

  1. gmann (120)
  2. tosky (21)
  3. bigdogstl (13)
  4. frickler (5)
  5. kopecmartin (5)
  6. openstack (5)
  7. chandankumar (4)
  8. soniya29 (3)
  9. yoctozepto (1)
  10. masayukig (1)
  11. rh-jelabarre (1)
  12. lyarwood (1)


Generated by MeetBot 0.1.4.