#openstack-qa: qa

Meeting started by gmann at 13:30:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (gmann, 13:32:20)
    2. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 13:32:32)

  1. Announcement and Action Item (Optional) (gmann, 13:32:47)
  2. Ussuri Priority Items progress (gmann, 13:33:42)
    1. https://etherpad.openstack.org/p/qa-ussuri-priority (gmann, 13:33:57)

  3. OpenStack Events Updates and Planning (gmann, 13:37:48)
    1. ACTION: gmann to start the planning for Vancouver PTG. (gmann, 13:38:55)

  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 13:39:17)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012462.html (gmann, 13:40:29)
    2. https://review.opendev.org/#/q/project:openstack/tempest+status:open (gmann, 13:43:24)

  5. Community goal tracking (gmann, 13:47:49)
    1. https://etherpad.openstack.org/p/qa-community-wide-goals-tracking (gmann, 13:48:08)

  6. Bug Triage (gmann, 13:50:36)
    1. https://etherpad.openstack.org/p/qa-bug-triage-ussuri (kopecmartin, 13:53:46)

  7. Critical Reviews (gmann, 14:04:27)
  8. Open Discussion (gmann, 14:06:07)


Meeting ended at 14:07:07 UTC (full logs).

Action items

  1. gmann to start the planning for Vancouver PTG.


Action items, by person

  1. gmann
    1. gmann to start the planning for Vancouver PTG.


People present (lines said)

  1. gmann (69)
  2. kopecmartin (15)
  3. tosky (5)
  4. dulek (3)
  5. openstack (3)
  6. arxcruz (1)
  7. yoctozepto (1)
  8. soniya29 (1)
  9. bigdogstl (1)


Generated by MeetBot 0.1.4.