#openstack-qa: qa

Meeting started by gmann at 14:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:03:26)

  1. Announcement and Action Item (Optional) (gmann, 14:03:39)
  2. Wallaby Priority Items progress (gmann, 14:04:59)
    1. https://etherpad.opendev.org/p/qa-wallaby-priority (gmann, 14:05:09)

  3. OpenStack Events Updates and Planning (gmann, 14:09:46)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-October/018346.html (gmann, 14:10:21)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-October/018365.html (gmann, 14:10:22)

  4. Sub Teams highlights (gmann, 14:11:38)
    1. https://review.opendev.org/#/q/project:openstack/tempest+status:open (gmann, 14:12:22)
    2. https://launchpad.net/bugs/1867075 (paras333, 14:15:26)
    3. https://review.opendev.org/#/q/project:openstack/patrole+status:open (gmann, 14:16:21)
    4. https://review.opendev.org/#/q/project:openstack/hacking+status:open (gmann, 14:16:43)
    5. ACTION: gmann paras333 to review the open patches for hacking and then release (gmann, 14:17:41)
    6. ACTION: add release liaison in release team doc (gmann, 14:20:21)

  5. Community goal tracking (gmann, 14:23:08)
  6. Bug Triage (gmann, 14:24:06)
    1. https://review.opendev.org/#/c/705339/ (gmann, 14:34:23)
    2. https://review.opendev.org/#/q/project:x/gabbi-tempest (gmann, 14:34:53)
    3. http://codesearch.openstack.org/?q=gabbi-tempest&i=nope&files=&repos= (gmann, 14:36:37)
    4. ACTION: gmann to bring the gabbi-tempest on ML and accordingly move forward on tempest bug (gmann, 14:39:32)
    5. https://bugs.launchpad.net/tempest/+bug/1801159 (kopecmartin, 14:42:05)
    6. https://review.openstack.org/614866 (kopecmartin, 14:42:44)

  7. Critical Reviews (gmann, 14:55:51)
  8. Open Discussion (gmann, 14:57:37)
    1. ACTION: gmann to updatae agenda to move Bug triage at last (gmann, 15:01:05)


Meeting ended at 15:01:33 UTC (full logs).

Action items

  1. gmann paras333 to review the open patches for hacking and then release
  2. add release liaison in release team doc
  3. gmann to bring the gabbi-tempest on ML and accordingly move forward on tempest bug
  4. gmann to updatae agenda to move Bug triage at last


Action items, by person

  1. gmann
    1. gmann paras333 to review the open patches for hacking and then release
    2. gmann to bring the gabbi-tempest on ML and accordingly move forward on tempest bug
    3. gmann to updatae agenda to move Bug triage at last
  2. paras333
    1. gmann paras333 to review the open patches for hacking and then release


People present (lines said)

  1. gmann (126)
  2. kopecmartin (69)
  3. paras333 (15)
  4. openstack (11)
  5. tosky (5)
  6. slaweq (4)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.