#openstack-qa: qa

Meeting started by gmann at 14:02:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:05:22)

  1. Wallaby Priority Items progress (gmann, 14:07:15)
    1. https://etherpad.opendev.org/p/qa-wallaby-priority (gmann, 14:07:23)

  2. OpenStack Events Updates and Planning (gmann, 14:09:06)
  3. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 14:09:39)
    1. https://review.opendev.org/#/q/project:openstack/tempest+status:open (gmann, 14:10:24)
    2. https://review.opendev.org/#/c/673342/3 (gmann, 14:11:10)
    3. https://review.opendev.org/#/q/project:openstack/devstack+status:open (gmann, 14:15:52)
    4. ACTION: gmann to add 'Gate Status Checks' in Agenda. (gmann, 14:18:08)
    5. https://review.opendev.org/#/q/project:openstack/grenade+status:open (gmann, 14:18:15)
    6. https://review.opendev.org/#/c/748413/ (gmann, 14:19:22)
    7. ACTION: gmann to publish the hacking 4.0.0 on ML (gmann, 14:29:10)

  4. Community goal tracking (gmann, 14:30:09)
    1. https://etherpad.opendev.org/p/qa-community-wide-goals-tracking (gmann, 14:30:11)
    2. https://governance.openstack.org/tc/goals/selected/wallaby/migrate-policy-format-from-json-to-yaml.html (gmann, 14:31:13)

  5. Gate Blocker Fix / Urgent Change (gmann, 14:32:40)
  6. Open Discussion (gmann, 14:34:34)
  7. Bug Triage (gmann, 14:36:37)
    1. https://bugs.launchpad.net/tempest/+bug/1880219 (gmann, 14:37:05)
    2. https://review.opendev.org/#/c/729722/6 (gmann, 14:38:31)
    3. https://bugs.launchpad.net/tempest/+bug/1784263 (gmann, 14:39:58)


Meeting ended at 14:45:03 UTC (full logs).

Action items

  1. gmann to add 'Gate Status Checks' in Agenda.
  2. gmann to publish the hacking 4.0.0 on ML


Action items, by person

  1. gmann
    1. gmann to add 'Gate Status Checks' in Agenda.
    2. gmann to publish the hacking 4.0.0 on ML


People present (lines said)

  1. gmann (104)
  2. paras333 (14)
  3. tosky (9)
  4. openstack (5)
  5. yoctozepto (4)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.