#openstack-qa: qa

Meeting started by masayukig at 14:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (masayukig, 14:01:40)

  1. Announcement and Action Item (Optional) (masayukig, 14:02:07)
    1. http://eavesdrop.openstack.org/meetings/qa/2021/qa.2021-02-16-14.00.html (masayukig, 14:02:20)
    2. ACTION: gmann to open bug for devstack/tempest for plugins not tested with Tempest master (masayukig, 14:05:14)
    3. https://review.opendev.org/c/openstack/tempest/+/774913 (gmann, 14:06:36)
    4. https://review.opendev.org/c/openstack/tempest/+/773177 (gmann, 14:06:52)
    5. ACTION: gmann to cut the Tempest new release after required patches merged (masayukig, 14:08:59)
    6. https://review.opendev.org/q/project:openstack/tempest+status:open+topic:remove-six (masayukig, 14:09:14)

  2. Wallaby Priority Items progress (masayukig, 14:12:13)
    1. https://etherpad.opendev.org/p/qa-wallaby-priority (masayukig, 14:12:28)
    2. https://review.opendev.org/c/openstack/cinder-tempest-plugin/+/702495 (gmann, 14:14:11)
    3. https://review.opendev.org/q/topic:stestr (gmann, 14:22:22)

  3. OpenStack Events Updates and Planning (masayukig, 14:25:18)
  4. Gate Status Checks (masayukig, 14:26:07)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020631.html (gmann, 14:27:32)
    2. https://review.opendev.org/c/openstack/devstack/+/776811 (gmann, 14:28:04)
    3. https://review.opendev.org/c/openstack/networking-generic-switch/+/773335/13 (gmann, 14:32:07)
    4. result can be seen in #link https://review.opendev.org/c/openstack/networking-generic-switch/+/773335/13 (gmann, 14:34:12)

  5. Periodic jobs Status Checks (masayukig, 14:39:26)
    1. Periodic stable: https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (masayukig, 14:39:35)
    2. Periodic master: https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (masayukig, 14:39:43)

  6. Sub Teams highlights (Sub Teams means individual projects under QA program) (masayukig, 14:43:04)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (masayukig, 14:43:19)
    2. https://review.opendev.org/c/openstack/tempest/+/563801 (kopecmartin, 14:44:31)
    3. https://review.openstack.org/#/q/project:openstack/patrole+status:open (masayukig, 14:46:59)
    4. https://review.opendev.org/c/openstack/tempest/+/775830 (jhouser, 14:47:01)
    5. https://review.openstack.org/#/q/project:openstack/patrole+status:open (masayukig, 14:50:37)
    6. https://review.opendev.org/c/openstack/devstack/+/774524 (gmann, 14:53:28)

  7. Bug Triage (last 30 min) (masayukig, 14:57:24)
    1. https://etherpad.openstack.org/p/qa-bug-triage-wallaby (masayukig, 14:57:34)

  8. Open Discussion (masayukig, 14:58:40)


Meeting ended at 15:01:12 UTC (full logs).

Action items

  1. gmann to open bug for devstack/tempest for plugins not tested with Tempest master
  2. gmann to cut the Tempest new release after required patches merged


Action items, by person

  1. gmann
    1. gmann to open bug for devstack/tempest for plugins not tested with Tempest master
    2. gmann to cut the Tempest new release after required patches merged


People present (lines said)

  1. gmann (91)
  2. masayukig (78)
  3. kopecmartin (10)
  4. jhouser (8)
  5. soniya29 (4)
  6. openstack (3)
  7. tosky (2)
  8. openstackgerrit (1)
  9. lpiwowar (1)


Generated by MeetBot 0.1.4.