#openstack-qa: qa

Meeting started by kopecmartin at 14:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (kopecmartin, 14:02:26)

  1. Announcement and Action Item (Optional) (kopecmartin, 14:02:52)
    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (kopecmartin, 14:05:28)
    2. https://wiki.openstack.org/wiki/QA/releases (kopecmartin, 14:05:41)
    3. https://etherpad.opendev.org/p/qa-xena-ptg (kopecmartin, 14:10:27)

  2. Wallaby Priority Items progress (kopecmartin, 14:12:28)
    1. https://etherpad.opendev.org/p/qa-wallaby-priority (kopecmartin, 14:12:33)
    2. ACTION: kopecmartin to write an email to ML to announce scenario.manager effort being done (kopecmartin, 14:14:47)
    3. ACTION: kopecmartin to update the list of priority items, check the status etc .. (kopecmartin, 14:15:12)

  3. OpenStack Events Updates and Planning (kopecmartin, 14:16:33)
    1. https://etherpad.opendev.org/p/qa-xena-ptg (kopecmartin, 14:16:39)

  4. Gate Status Checks (kopecmartin, 14:18:51)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=python-tempestconf-tempest-devstack-admin-plugins&project=osf/python-tempestconf (kopecmartin, 14:20:36)

  5. Periodic jobs Status Checks (kopecmartin, 14:23:44)
    1. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (kopecmartin, 14:23:51)

  6. Sub Teams highlights (Sub Teams means individual projects under QA program) (kopecmartin, 14:24:47)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (kopecmartin, 14:24:53)
    2. https://review.openstack.org/#/q/project:openstack/devstack+status:open (kopecmartin, 14:25:09)
    3. https://review.opendev.org/q/project:openstack/hacking+status:open (kopecmartin, 14:25:22)
    4. https://review.opendev.org/c/openstack/devstack/+/768363 (kopecmartin, 14:25:49)
    5. https://review.opendev.org/c/openstack/devstack/+/770171 (kopecmartin, 14:28:44)
    6. https://review.opendev.org/q/project:openstack/hacking+status:open (kopecmartin, 14:32:01)
    7. ACTION: kopecmartin to send an email about ^^ to ML (kopecmartin, 14:35:38)

  7. Open Discussion (kopecmartin, 14:36:53)
  8. Bug Triage (last 30 min) (kopecmartin, 14:40:10)
    1. https://etherpad.opendev.org/p/qa-bug-triage-wallaby (kopecmartin, 14:40:17)


Meeting ended at 14:44:05 UTC (full logs).

Action items

  1. kopecmartin to write an email to ML to announce scenario.manager effort being done
  2. kopecmartin to update the list of priority items, check the status etc ..
  3. kopecmartin to send an email about ^^ to ML


Action items, by person

  1. kopecmartin
    1. kopecmartin to write an email to ML to announce scenario.manager effort being done
    2. kopecmartin to update the list of priority items, check the status etc ..
    3. kopecmartin to send an email about ^^ to ML


People present (lines said)

  1. kopecmartin (107)
  2. gmann (50)
  3. tosky (5)
  4. soniya29 (4)
  5. yoctozepto (3)
  6. openstack (3)
  7. amodi (2)
  8. artom (1)
  9. zbr|rover (1)
  10. lpiwowar (1)


Generated by MeetBot 0.1.4.