#openstack-qa: qa

Meeting started by gmann at 14:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:02:13)

  1. Announcement and Action Item (Optional) (gmann, 14:02:25)
    1. Xena Priority Items progress (gmann, 14:02:53)

  2. Xena Priority Items progress (gmann, 14:03:10)
    1. https://etherpad.opendev.org/p/qa-xena-priority (gmann, 14:03:27)

  3. OpenStack Events Updates and Planning (gmann, 14:05:54)
  4. Gate Status Checks (gmann, 14:06:22)
  5. Periodic jobs Status Checks (gmann, 14:08:26)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (gmann, 14:08:37)
    2. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (gmann, 14:08:55)
    3. https://review.opendev.org/c/openstack/telemetry-tempest-plugin/+/787739 (gmann, 14:12:26)
    4. https://zuul.openstack.org/builds?job_name=tempest-full-victoria-py3&job_name=tempest-full-ussuri-py3&job_name=tempest-full-train-py3&pipeline=periodic-stable (gmann, 14:14:35)
    5. https://zuul.openstack.org/builds?job_name=tempest-all&job_name=tempest-full-oslo-master&pipeline=periodic (gmann, 14:14:36)

  6. Sub Teams highlights (gmann, 14:15:01)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 14:15:17)
    2. https://review.opendev.org/q/project:openstack/patrole+status:open (gmann, 14:16:20)
    3. ACTION: gmann to check/fix the patrole gate (gmann, 14:17:15)
    4. https://review.opendev.org/q/project:openstack/devstack+status:open (gmann, 14:17:32)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2021-April/022141.html (gmann, 14:18:45)
    6. https://review.opendev.org/q/project:openstack/grenade+status:open (gmann, 14:23:42)

  7. Gate Blocker Fix / Urgent Change (gmann, 14:32:37)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade+OR+project:openstack/hacking) (gmann, 14:32:47)

  8. Open Discussion (gmann, 14:33:01)
  9. Bug Triage (gmann, 14:33:19)
    1. https://etherpad.opendev.org/p/qa-bug-triage-xena (gmann, 14:33:30)


Meeting ended at 14:36:30 UTC (full logs).

Action items

  1. gmann to check/fix the patrole gate


Action items, by person

  1. gmann
    1. gmann to check/fix the patrole gate


People present (lines said)

  1. gmann (97)
  2. yoctozepto (40)
  3. mrunge (11)
  4. soniya29 (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.