#openstack-qa: qa

Meeting started by kopecmartin at 15:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (kopecmartin, 15:00:41)

  1. Announcements and Action Items (kopecmartin, 15:03:38)
    1. https://review.opendev.org/q/from:ltoscano@redhat.com (kopecmartin, 15:10:33)
    2. ACTION: so, one action item for me is to hand over the hosting of this office hour and find (if needed) a new time (kopecmartin, 15:12:12)

  2. Epoxy Priority Items progress (kopecmartin, 15:13:26)
    1. https://etherpad.opendev.org/p/qa-epoxy-priority (kopecmartin, 15:13:26)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/JOMDY26TCW7OX3NXRGOYQCIDXNNJ4E25/ (kopecmartin, 15:15:21)
    3. https://review.opendev.org/q/topic:%22migrate-to-noble%22+status:open (kopecmartin, 15:16:14)

  3. Gate Status Checks (kopecmartin, 15:19:24)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (kopecmartin, 15:19:24)

  4. Sub Teams highlights (kopecmartin, 15:19:50)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (kopecmartin, 15:19:50)
    2. https://review.opendev.org/c/openstack/tempest/+/933308 (kopecmartin, 15:20:32)
    3. https://review.opendev.org/c/openstack/tempest/+/935526 (kopecmartin, 15:20:37)
    4. https://review.opendev.org/c/openstack/tempest/+/935526 (nperez, 15:21:50)

  5. Periodic jobs Status Checks (kopecmartin, 15:23:48)
  6. Distros check (kopecmartin, 15:27:04)
    1. ACTION: kopecmartin to update the above searches (kopecmartin, 15:31:43)

  7. Open Discussion (kopecmartin, 15:33:54)


Meeting ended at 15:44:04 UTC (full logs).

Action items

  1. so, one action item for me is to hand over the hosting of this office hour and find (if needed) a new time
  2. kopecmartin to update the above searches


Action items, by person

  1. kopecmartin
    1. kopecmartin to update the above searches


People present (lines said)

  1. kopecmartin (78)
  2. frickler (12)
  3. gmann (8)
  4. clarkb (7)
  5. nperez (4)
  6. opendevmeet (3)
  7. tosky (2)
  8. opendevreview (1)
  9. lpiwowar (1)


Generated by MeetBot 0.1.4.