#openstack-qa: qa

Meeting started by gmann at 18:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 18:00:43)

  1. Announcement and Action Item (Optional) (gmann, 18:02:57)
  2. OpenStack Events Updates and Planning (Optional) (gmann, 18:03:36)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/YPWVNQ45YGKH4JNEA2JUQFNDHBHNNUAD/ (gmann, 18:04:22)
    2. ACTION: gmann to create the QA PTG topic etherpad and send on ML (gmann, 18:07:14)

  3. Gate Status / Fix Checks (gmann, 18:07:36)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmann, 18:07:52)

  4. Changes with Review-Priority == +1 (gmann, 18:08:50)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade)' (gmann, 18:09:04)

  5. Periodic jobs Status Checks (gmann, 18:09:38)
  6. Distros check: (gmann, 18:12:06)
  7. Open Discussion (gmann, 18:13:01)


Meeting ended at 18:13:26 UTC (full logs).

Action items

  1. gmann to create the QA PTG topic etherpad and send on ML


Action items, by person

  1. gmann
    1. gmann to create the QA PTG topic etherpad and send on ML


People present (lines said)

  1. gmann (42)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.