#openstack-qa: qa

Meeting started by gmaan at 18:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:00:38)

  1. Priority Items progress (gmaan, 18:02:48)
  2. Gate Status / Fix Checks (gmaan, 18:03:28)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:03:39)
    2. https://review.opendev.org/c/openstack/devstack/+/939825 (gmaan, 18:04:05)

  3. Changes with Review-Priority == +1 (gmaan, 18:04:32)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:04:34)
    2. https://review.opendev.org/c/openstack/devstack/+/915978 (gmaan, 18:05:58)
    3. https://review.opendev.org/c/openstack/devstack/+/944600 (gmaan, 18:08:42)

  4. Periodic jobs Status Checks (gmaan, 18:09:17)
    1. https://zuul.openstack.org/builds?pipeline=periodic-stable&job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2 (gmaan, 18:09:43)
    2. ACTION: gmann to update the periodic/stable jobs list with stable/2025.1 jobs (gmaan, 18:10:24)
    3. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2 (gmaan, 18:10:51)
    4. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests (gmaan, 18:11:24)
    5. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:11:42)

  5. Distros check: (gmaan, 18:17:04)
    1. https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0 (gmaan, 18:18:28)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx (gmaan, 18:18:49)


Meeting ended at 18:20:35 UTC (full logs).

Action items

  1. gmann to update the periodic/stable jobs list with stable/2025.1 jobs


People present (lines said)

  1. gmaan (59)
  2. opendevmeet (3)
  3. fungi (2)


Generated by MeetBot 0.1.4.