#openstack-qa: qa

Meeting started by gmaan at 18:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:01:18)

  1. Priority Items progress (gmaan, 18:04:17)
    1. https://etherpad.opendev.org/p/qa-2025-2-priority (gmaan, 18:04:35)
    2. https://bugs.launchpad.net/tempest/+bug/2110507 (gmaan, 18:05:04)

  2. Gate Status / Fix Checks (gmaan, 18:05:24)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:05:27)
    2. https://review.opendev.org/c/openstack/tempest/+/945320 (gmaan, 18:06:46)

  3. Changes with Review-Priority == +1 (gmaan, 18:07:36)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:07:38)

  4. Periodic jobs Status Checks (gmaan, 18:09:55)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:10:13)
    2. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:10:49)
    3. https://review.opendev.org/q/topic:%22bobcat-eol%22 (gmaan, 18:12:09)
    4. ACTION: gmaan to start series to stop the support of stable/2023.2 in Tempest/QA (gmaan, 18:13:06)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:13:21)
    6. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:13:48)
    7. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:13:50)
    8. https://review.opendev.org/c/openstack/devstack/+/948511 (gmaan, 18:14:42)
    9. https://zuul.openstack.org/build/b107489a92b4419b9c521c075e5300b4 (gmaan, 18:15:53)
    10. https://bugs.launchpad.net/tempest/+bug/2110744 (gmaan, 18:18:10)
    11. https://zuul.openstack.org/build/6b0ac80fa74d42ff8d4b5a66405989cb (gmaan, 18:21:28)

  5. Distros check: (gmaan, 18:25:30)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:25:44)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0 (gmaan, 18:26:58)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx (gmaan, 18:28:16)
    4. ACTION: gmaan to add rocky based tempest job and add it in periodic pipeline (gmaan, 18:29:24)


Meeting ended at 18:30:11 UTC (full logs).

Action items

  1. gmaan to start series to stop the support of stable/2023.2 in Tempest/QA
  2. gmaan to add rocky based tempest job and add it in periodic pipeline


Action items, by person

  1. gmaan
    1. gmaan to start series to stop the support of stable/2023.2 in Tempest/QA
    2. gmaan to add rocky based tempest job and add it in periodic pipeline


People present (lines said)

  1. gmaan (73)
  2. opendevmeet (3)
  3. clarkb (2)
  4. opendevreview (1)


Generated by MeetBot 0.1.4.