#openstack-qa: qa

Meeting started by gmaan at 18:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:01:48)

  1. Priority Items progress (gmaan, 18:03:55)
    1. https://etherpad.opendev.org/p/qa-2025-2-priority (gmaan, 18:04:13)

  2. Gate Status / Fix Checks (gmaan, 18:05:49)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:06:26)

  3. Changes with Review-Priority == +1 (gmaan, 18:08:36)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:08:49)

  4. Periodic jobs Status Checks (gmaan, 18:11:10)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:12:01)
    2. https://releases.openstack.org/ (gmaan, 18:13:08)
    3. ACTION: gmaan to start end of support for stable/2023.2 from Tempest (gmaan, 18:13:45)
    4. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:15:35)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:15:55)
    6. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:16:00)
    7. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:16:23)
    8. https://review.opendev.org/c/openstack/tempest/+/949800 (gmaan, 18:18:22)

  5. Distros check: (gmaan, 18:21:23)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:21:44)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0 (gmaan, 18:22:05)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0 (gmaan, 18:22:37)

  6. Open Discussion (gmaan, 18:23:14)


Meeting ended at 18:25:23 UTC (full logs).

Action items

  1. gmaan to start end of support for stable/2023.2 from Tempest


Action items, by person

  1. gmaan
    1. gmaan to start end of support for stable/2023.2 from Tempest


People present (lines said)

  1. gmaan (57)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.