#openstack-qa: qa

Meeting started by gmaan at 18:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:01:52)

  1. Announcement and Action Item (Optional) (gmaan, 18:03:41)
    1. https://review.opendev.org/q/topic:%222023-2-last%22 (gmaan, 18:04:42)
    2. https://review.opendev.org/c/openstack/tempest/+/952403 (gmaan, 18:05:57)

  2. Priority Items progress (gmaan, 18:06:52)
    1. https://etherpad.opendev.org/p/qa-2025-2-priority (gmaan, 18:07:02)
    2. https://review.opendev.org/c/openstack/tempest/+/949534 (gmaan, 18:08:11)

  3. Gate Status / Fix Checks (gmaan, 18:10:38)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:10:57)
    2. https://review.opendev.org/c/openstack/devstack/+/949066 (gmaan, 18:11:50)

  4. Changes with Review-Priority == +1 (gmaan, 18:13:08)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:13:19)

  5. Periodic jobs Status Checks (gmaan, 18:22:38)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:23:00)
    2. https://zuul.openstack.org/build/165695c796424530b8eaddd637717279 (gmaan, 18:23:39)
    3. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:24:09)
    4. https://zuul.openstack.org/build/89ac8284f86d42d1b7b503f6b41b2b6e (gmaan, 18:24:43)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:25:32)
    6. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:26:00)
    7. ACTION: gmaan to debug the tempest-full-test-account-no-admin-py3 failure (gmaan, 18:27:38)

  6. Distros check: (gmaan, 18:28:42)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:29:04)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0 (gmaan, 18:29:33)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0 (gmaan, 18:30:34)

  7. Open Discussion (gmaan, 18:31:04)


Meeting ended at 18:31:21 UTC (full logs).

Action items

  1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


Action items, by person

  1. gmaan
    1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


People present (lines said)

  1. gmaan (66)
  2. opendevmeet (3)
  3. opendevreview (1)


Generated by MeetBot 0.1.4.