#openstack-qa: qa

Meeting started by gmaan at 18:08:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:09:05)

  1. Announcement and Action Item (Optional) (gmaan, 18:09:33)
    1. ACTION: gmaan to debug the tempest-full-test-account-no-admin-py3 failure (gmaan, 18:10:07)

  2. Priority Items progress (gmaan, 18:10:16)
  3. Gate Status / Fix Checks (gmaan, 18:10:58)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:11:21)

  4. Changes with Review-Priority == +1 (gmaan, 18:12:24)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:12:34)

  5. Periodic jobs Status Checks (gmaan, 18:14:37)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:14:46)
    2. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:15:10)
    3. https://review.opendev.org/c/openstack/tempest/+/954070 (gmaan, 18:16:06)
    4. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2023-2&job_name=tempest-slow-2025-1&job_name=tempest-multinode-2025-1&job_name=tempest-multinode-2024-1&job_name=tempest-multinode-2024-2&skip=0 (gmaan, 18:17:31)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:21:04)
    6. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:22:54)

  6. Distros check: (gmaan, 18:23:18)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:23:40)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-debian-bookworm&skip=0 (gmaan, 18:23:58)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0 (gmaan, 18:24:26)


Meeting ended at 18:25:41 UTC (full logs).

Action items

  1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


Action items, by person

  1. gmaan
    1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


People present (lines said)

  1. gmaan (52)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.