#openstack-qa: qa

Meeting started by gmaan at 18:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:01:33)

  1. Announcement and Action Item (Optional) (gmaan, 18:02:36)
    1. ACTION: gmaan to debug the tempest-full-test-account-no-admin-py3 failure (gmaan, 18:03:07)
    2. https://governance.openstack.org/election/ (gmaan, 18:03:31)

  2. Priority Items progress (gmaan, 18:05:19)
    1. https://review.opendev.org/c/openstack/tempest/+/953847 (gmaan, 18:06:04)

  3. Gate Status / Fix Checks (gmaan, 18:06:38)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:06:53)

  4. Changes with Review-Priority == +1 (gmaan, 18:08:10)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:08:23)

  5. Periodic jobs Status Checks (gmaan, 18:10:43)
    1. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:11:11)
    2. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:11:43)
    3. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:12:11)
    4. https://zuul.openstack.org/builds?job_name=tempest-multinode-2025-1&job_name=tempest-multinode-2024-1&job_name=tempest-multinode-2024-2&skip=0 (gmaan, 18:12:35)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:12:58)

  6. Distros check: (gmaan, 18:13:10)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:13:31)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0 (gmaan, 18:13:56)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-ubuntu-noble-ovn-source&job_name=devstack-platform-ubuntu-noble-ovs&job_name=devstack-platform-ubuntu-jammy&skip=0 (gmaan, 18:14:31)

  7. Open Discussion (gmaan, 18:14:43)
    1. https://review.opendev.org/c/openstack/devstack/+/954653 (gmaan, 18:20:12)


Meeting ended at 18:23:41 UTC (full logs).

Action items

  1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


Action items, by person

  1. gmaan
    1. gmaan to debug the tempest-full-test-account-no-admin-py3 failure


People present (lines said)

  1. gmaan (63)
  2. opendevmeet (3)
  3. clarkb (2)


Generated by MeetBot 0.1.4.