#openstack-qa: qa

Meeting started by gmaan at 18:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmaan, 18:01:38)

  1. Announcement and Action Item (Optional) (gmaan, 18:02:06)
  2. Priority Items progress (gmaan, 18:03:33)
    1. https://etherpad.opendev.org/p/qa-2025-2-priority (gmaan, 18:03:35)
    2. https://review.opendev.org/c/openstack/tempest/+/892639 (gmaan, 18:05:05)

  3. OpenStack Events Updates and Planning (Optional) (gmaan, 18:08:37)
  4. Gate Status / Fix Checks (gmaan, 18:09:09)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B2+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:09:20)

  5. Changes with Review-Priority == +1 (gmaan, 18:11:36)
    1. https://review.opendev.org/q/label:Review-Priority%253D%252B1+status:open+(project:openstack/tempest+OR+project:openstack/patrole+OR+project:openstack/devstack+OR+project:openstack/grenade) (gmaan, 18:11:45)

  6. Periodic jobs Status Checks (gmaan, 18:13:12)
    1. https://zuul.openstack.org/builds?project=openstack%2Ftempest&project=openstack%2Fdevstack&pipeline=periodic (gmaan, 18:13:55)
    2. https://zuul.openstack.org/builds?job_name=tempest-full-2023-2&job_name=tempest-full-2024-1&job_name=tempest-full-2024-2&job_name=tempest-full-2025-1&pipeline=periodic-stable&skip=0 (gmaan, 18:14:21)
    3. https://zuul.openstack.org/builds?job_name=tempest-slow-2024-2&job_name=tempest-slow-2024-1&job_name=tempest-slow-2025-1&skip=0 (gmaan, 18:14:33)
    4. https://zuul.openstack.org/builds?job_name=tempest-multinode-2025-1&job_name=tempest-multinode-2024-1&job_name=tempest-multinode-2024-2&skip=0 (gmaan, 18:14:41)
    5. https://zuul.openstack.org/builds?job_name=tempest-full-2024-2-extra-tests&job_name=tempest-full-2024-1-extra-tests&job_name=tempest-full-2023-2-extra-tests&job_name=tempest-full-2025-1-extra-tests&skip=0 (gmaan, 18:14:49)

  7. Distros check: (gmaan, 18:15:04)
    1. https://zuul.openstack.org/builds?job_name=tempest-full-centos-9-stream&job_name=devstack-platform-centos-9-stream&skip=0 (gmaan, 18:15:22)
    2. ACTION: gmaan to add cs10 job in periodic distro testing checks (gmaan, 18:16:07)
    3. https://zuul.openstack.org/builds?job_name=devstack-platform-rocky-blue-onyx&job_name=tempest-full-rocky&skip=0 (gmaan, 18:16:52)
    4. https://zuul.openstack.org/builds?job_name=devstack-platform-ubuntu-noble-ovn-source&job_name=devstack-platform-ubuntu-noble-ovs&job_name=devstack-platform-ubuntu-jammy&skip=0 (gmaan, 18:17:16)


Meeting ended at 18:20:42 UTC (full logs).

Action items

  1. gmaan to add cs10 job in periodic distro testing checks


Action items, by person

  1. gmaan
    1. gmaan to add cs10 job in periodic distro testing checks


People present (lines said)

  1. gmaan (47)
  2. opendevmeet (3)


Generated by MeetBot 0.1.4.