#openstack-qa: qa_office_hours

Meeting started by gmann_ at 09:00:33 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/tempest/+bug/1749365 (gmann_, 09:03:12)
    2. https://bugs.launchpad.net/cinder/+bug/1687044 (masayukig, 09:04:08)
    3. https://bugs.launchpad.net/tempest/+bug/1749238 (gmann_, 09:05:57)
    4. https://bugs.launchpad.net/tempest/+bug/1748339 (gmann_, 09:10:17)
    5. https://bugs.launchpad.net/tempest/+bug/1660612 (gmann_, 09:12:21)
    6. https://review.openstack.org/#/c/536598/1 (gmann_, 09:14:48)
    7. http://ptg.openstack.org/ptg.html (gmann_, 09:17:35)
    8. ACTION: gmann to send ML to collect the help hours requirement and then request room (gmann_, 09:24:27)


Meeting ended at 09:27:01 UTC (full logs).

Action items

  1. gmann to send ML to collect the help hours requirement and then request room


People present (lines said)

  1. gmann_ (43)
  2. masayukig (20)
  3. openstack (8)


Generated by MeetBot 0.1.4.