#openstack-meeting: quantum

Meeting started by danwent at 21:00:33 UTC (full logs).

Meeting summary

    1. agenda: http://wiki.openstack.org/Network/Meetings (danwent, 21:00:49)

  1. announcements (danwent, 21:01:06)
    1. Now in Grizzly-3, the final milestone for Grizzly. Branch date is Feb 19th (http://wiki.openstack.org/GrizzlyReleaseSchedule) (danwent, 21:01:14)
    2. Summit Announced: http://www.openstack.org/summit/portland-2013/ (danwent, 21:01:22)
    3. Foundation individual member elections are open: http://www.openstack.org/election/2013-board-election/CandidateList/ (danwent, 21:01:57)

  2. quantum documentation (danwent, 21:03:30)
    1. https://bugs.launchpad.net/openstack-manuals/+bugs?field.tag=quantum (danwent, 21:03:57)
    2. https://blueprints.launchpad.net/nova/+spec/nova-quantum-security-group-proxy (arosen, 21:06:39)
    3. https://bugs.launchpad.net/openstack-api-site/+bugs?field.tag=netconn-api (danwent, 21:06:52)
    4. ACTION: salv-orlando to file doc bugs for new undocumented API extensions (both netconn-api and openstack-manuals) (salv-orlando, 21:13:55)

  3. grizzly-3 milestone (danwent, 21:15:17)
    1. we already have 31 blueprints assigned to G-3, which is way more than will be completed. (danwent, 21:16:04)
    2. please make sure we focus on what we think we can complete with a high probability (danwent, 21:16:24)
    3. I want to try and rely on the sub-team leads more moving forward. So if you are a sub-team lead, please look through items currently assigned to g-3, and assign yourself as the approver if it is work for your team https://launchpad.net/quantum/+milestone/grizzly-3) (danwent, 21:17:15)
    4. please check out ML thread on vif-plugging. (danwent, 21:24:23)
    5. quantum scheduler design doc is here: https://docs.google.com/a/nicira.com/document/d/1TJlW0_tMpeENA_ia38fvRu7ioKRt9fsWXBjivwd1mMw/edit (danwent, 21:26:22)
    6. https://review.openstack.org/#/c/18650/ (docs) (danwent, 21:28:17)
    7. https://review.openstack.org/#/c/18216/ (code) (danwent, 21:28:39)
    8. https://review.openstack.org/#/c/18650/ (gongysh, 21:29:33)

  4. quantums table (danwent, 21:46:59)
  5. quantum stable (danwent, 21:47:05)
  6. quantum system test (danwent, 21:49:57)
  7. quantum + horizon (danwent, 21:51:39)
    1. https://blueprints.launchpad.net/horizon/+spec/quantum-floating-ip (danwent, 21:53:02)
    2. https://blueprints.launchpad.net/horizon/+spec/quantum-network-topology (danwent, 21:53:02)
    3. https://blueprints.launchpad.net/horizon/+spec/quantum-vnic-ordering (danwent, 21:53:03)
    4. https://blueprints.launchpad.net/horizon/+spec/quantum-security-group (danwent, 21:53:04)

  8. open discussion (danwent, 21:54:45)


Meeting ended at 21:56:45 UTC (full logs).

Action items

  1. salv-orlando to file doc bugs for new undocumented API extensions (both netconn-api and openstack-manuals)


Action items, by person

  1. openstack
    1. salv-orlando to file doc bugs for new undocumented API extensions (both netconn-api and openstack-manuals)
  2. salv-orlando
    1. salv-orlando to file doc bugs for new undocumented API extensions (both netconn-api and openstack-manuals)


People present (lines said)

  1. danwent (139)
  2. gongysh (31)
  3. mestery (16)
  4. garyk (12)
  5. alexpilotti (8)
  6. markmcclain (8)
  7. amotoki (8)
  8. sthakkar (6)
  9. arosen (5)
  10. salv-orlando (4)
  11. mlavalle (3)
  12. nati_ueno (3)
  13. openstack (3)
  14. annegentle_itsme (2)
  15. zyluo (1)
  16. uvirtbot (1)


Generated by MeetBot 0.1.4.