#openstack-meeting-cp: quotas-wg

Meeting started by nikhil at 21:04:06 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 21:04:20)
  2. agenda (nikhil, 21:05:26)
    1. https://etherpad.openstack.org/p/quotas-wg-meeting-agenda (nikhil, 21:05:40)

  3. Follow up on the thread input (nikhil, 21:06:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/thread.html#89453 (nikhil, 21:06:44)

  4. Spec updates (nikhil, 21:12:01)
    1. ACTION: all: review latest PS (nikhil, 21:12:14)
    2. https://review.openstack.org/#/c/284454/ (nikhil, 21:12:27)

  5. Previous attempts (discussions, etherpads, projects, etc.) (nikhil, 21:20:56)
    1. ACTION: all: review ML discussion and suggest links to go in the spec (nikhil, 21:22:03)

  6. Documenting implementations in other projects explicitly (see update on the spec, do we need more?) (nikhil, 21:22:47)
    1. This will be confirmed in the CPL meeting of Tues March 22nd, 2016 (if not cancelled) (nikhil, 21:23:27)

  7. Writing tradeoffs in the alternatives? Describing direction in the process, steps towards larger goal of inter-project quota awareness? (nikhil, 21:23:54)
  8. Open Discussion (nikhil, 21:34:13)
    1. https://wiki.openstack.org/wiki/Design_Summit/Newton (nikhil, 21:36:00)
    2. ACTION: nikhil to get the CP summit session proposal pad link (nikhil, 21:36:44)


Meeting ended at 21:38:29 UTC (full logs).

Action items

  1. all: review latest PS
  2. all: review ML discussion and suggest links to go in the spec
  3. nikhil to get the CP summit session proposal pad link


Action items, by person

  1. nikhil
    1. nikhil to get the CP summit session proposal pad link
  2. UNASSIGNED
    1. all: review latest PS
    2. all: review ML discussion and suggest links to go in the spec


People present (lines said)

  1. nikhil (91)
  2. ninag (10)
  3. mc_nair (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.