#openstack-meeting: Rally

Meeting started by boris-42 at 17:00:03 UTC (full logs).

Meeting summary

  1. we should do something with our unit test coverage (boris-42, 17:05:16)
  2. osprofiler (boris-42, 17:09:49)
    1. ACTION: make blueprint for unit test coverage (k4n0, 17:09:59)
    2. https://github.com/stackforge/osprofiler this is library if somebody doesn't know =) (boris-42, 17:11:31)

  3. Rally SLA (boris-42, 17:12:01)
  4. stress runner (boris-42, 17:20:53)
    1. https://review.openstack.org/#/c/94806/ (olkonami, 17:22:42)

  5. RPS runner (or refactored periodic) (boris-42, 17:29:23)
  6. rally & tempest (boris-42, 17:39:16)
    1. https://review.openstack.org/101917 (k4n0, 17:41:55)

  7. Open Discussion (boris-42, 17:44:40)


Meeting ended at 17:51:33 UTC (full logs).

Action items

  1. make blueprint for unit test coverage


People present (lines said)

  1. boris-42 (84)
  2. k4n0 (31)
  3. oanufriev (13)
  4. redixin (12)
  5. olkonami (9)
  6. openstack (3)
  7. jtaleric (1)
  8. coolsvap (1)
  9. rediskin (1)
  10. marcoemorais (1)
  11. meteorfox (1)
  12. tzabal (1)


Generated by MeetBot 0.1.4.