#openstack-meeting: Rally

Meeting started by k4n0 at 17:10:23 UTC (full logs).

Meeting summary

  1. Rally review updates (k4n0, 17:12:05)
    1. https://review.openstack.org/#/c/105511/ (coolsvap, 17:28:11)
    2. ACTION: Check failing gate-rally-install-bare-centos6 (k4n0, 17:29:02)
    3. gate-rally-install-bare-centos6 failing due to temporary network issues (maybe) (k4n0, 17:30:01)
    4. Try adding retries for apt-get/yum to solve failng centos6 gate (k4n0, 17:30:44)

  2. open discussion (k4n0, 17:31:26)
    1. https://review.openstack.org/104518 (k4n0, 17:32:31)
    2. ACTION: review https://review.openstack.org/104518 (k4n0, 17:33:18)
    3. https://review.openstack.org/#/c/103145/ (olkonami, 17:34:17)
    4. https://review.openstack.org/#/c/103145 (k4n0, 17:34:50)
    5. ACTION: review https://review.openstack.org/#/c/103145/ (k4n0, 17:35:35)
    6. https://github.com/openstack-dev/devstack/commit/9ad8f9890198de0a3c124cea06d993c9f1939ea8 (rediskin, 17:38:27)
    7. https://github.com/openstack-dev/devstack/commit/9ad8f9890198de0a3c124cea06d993c9f1939ea8 (k4n0, 17:39:36)
    8. ACTION: rediskin will make patch for fixing yum retry issue (k4n0, 17:41:28)


Meeting ended at 17:43:40 UTC (full logs).

Action items

  1. Check failing gate-rally-install-bare-centos6
  2. review https://review.openstack.org/104518
  3. review https://review.openstack.org/#/c/103145/
  4. rediskin will make patch for fixing yum retry issue


Action items, by person

  1. openstack
    1. review https://review.openstack.org/104518
    2. review https://review.openstack.org/#/c/103145/
  2. rediskin
    1. rediskin will make patch for fixing yum retry issue


People present (lines said)

  1. k4n0 (49)
  2. rediskin (34)
  3. coolsvap (10)
  4. olkonami (9)
  5. k4n0_ (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.