#openstack-meeting: Rally

Meeting started by boris-42 at 17:03:52 UTC (full logs).

Meeting summary

    1. ACTION: deprecate rally task results for rally task show (k4n0, 17:17:55)

  1. RPS load generator (boris-42, 17:22:23)
    1. ACTION: http://paste.openstack.org/show/88961/ (k4n0, 17:22:30)
    2. https://review.openstack.org/#/c/102363/ (boris-42, 17:23:52)
    3. https://review.openstack.org/#/c/102363/ (boris-42, 17:23:55)
    4. https://review.openstack.org/#/c/110007/ (rediskin, 17:24:27)

  2. Production ready cleanups (boris-42, 17:28:13)
    1. ACTION: make a big doc about cleanup stuff (boris-42, 17:36:26)

  3. Rally & Specs (boris-42, 17:36:35)
    1. ACTION: refactor rtfm (boris-42, 17:45:30)

  4. open discussion (boris-42, 17:45:40)


Meeting ended at 18:00:02 UTC (full logs).

Action items

  1. deprecate rally task results for rally task show
  2. http://paste.openstack.org/show/88961/
  3. make a big doc about cleanup stuff
  4. refactor rtfm


Action items, by person

  1. openstack
    1. http://paste.openstack.org/show/88961/
  2. UNASSIGNED
    1. deprecate rally task results for rally task show
    2. make a big doc about cleanup stuff
    3. refactor rtfm


People present (lines said)

  1. boris-42 (144)
  2. rediskin (29)
  3. k4n0 (18)
  4. lordd (14)
  5. tzabal (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.