#openstack-meeting: Rally

Meeting started by boris-42 at 17:05:24 UTC (full logs).

Meeting summary

  1. Making a small virtual summit (boris-42, 17:11:19)
  2. "rally info" command (boris-42, 17:20:16)
    1. https://review.openstack.org/#/c/102853/ (boris-42, 17:20:35)
    2. ACTION: add blueprint for improving doc strings in benchmarks (boris-42, 17:25:29)

  3. generic cleanup (boris-42, 17:27:57)
    1. https://review.openstack.org/#/c/113536/ (boris-42, 17:33:07)
    2. https://www.youtube.com/watch?v=kbW5sxyu9bU (captain planet, for those who have no idea wtf i am referring to) (harlowja, 17:48:37)

  4. open discussion (boris-42, 17:53:21)
    1. https://review.openstack.org/#/c/103306/ (boris-42, 17:57:35)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. add blueprint for improving doc strings in benchmarks


People present (lines said)

  1. boris-42 (114)
  2. harlowja (31)
  3. lordd_ (23)
  4. rook (13)
  5. coolsvap (6)
  6. temujin (3)
  7. openstack (3)
  8. olkonami (2)
  9. RainbowBastion (1)


Generated by MeetBot 0.1.4.