#openstack-meeting: Rally
Meeting started by k4n0 at 17:05:58 UTC
(full logs).
Meeting summary
- Plugins (k4n0, 17:07:07)
- CLI improvements (k4n0, 17:09:01)
- https://docs.google.com/a/mirantis.com/document/d/1iZa9V8C3Z09JTC3x2MGpBq-FEszwRmVCYoxCbN1zHgo/edit#heading=h.cd7fv0p8e3fk
(k4n0,
17:09:12)
- https://review.openstack.org/#/c/124910
(oanufriev_,
17:11:45)
- Docs (k4n0, 17:12:25)
- Summit preparation? (k4n0, 17:15:19)
- https://openstacksummitnovember2014paris.sched.org/event/02c2d667ba3d46e3aa6a7e8f5f4a0dd9
(k4n0,
17:18:11)
- Free discussion (k4n0, 17:19:40)
- ACTION: msdubov_ to
review https://review.openstack.org/#/c/125012/ (k4n0,
17:26:18)
- ACTION: k4n0 to
review https://review.openstack.org/#/c/125012/ (k4n0,
17:26:27)
Meeting ended at 17:28:36 UTC
(full logs).
Action items
- msdubov_ to review https://review.openstack.org/#/c/125012/
- k4n0 to review https://review.openstack.org/#/c/125012/
Action items, by person
- k4n0
- k4n0 to review https://review.openstack.org/#/c/125012/
- msdubov_
- msdubov_ to review https://review.openstack.org/#/c/125012/
- openstack
- msdubov_ to review https://review.openstack.org/#/c/125012/
- k4n0 to review https://review.openstack.org/#/c/125012/
People present (lines said)
- k4n0 (49)
- rook (19)
- msdubov_ (14)
- openstack (3)
- temujin (2)
- oanufriev_ (2)
Generated by MeetBot 0.1.4.