#openstack-meeting: rally

Meeting started by boris-42 at 17:07:30 UTC (full logs).

Meeting summary

  1. tests refactoring (boris-42, 17:14:56)
    1. https://github.com/stackforge/rally/tree/master/tests (boris-42, 17:16:14)

  2. remove run_tests.sh (boris-42, 17:20:49)
    1. https://github.com/stackforge/rally/commit/b11235b83ea421eb0da5922391953e6ac9656810 (boris-42, 17:21:10)

  3. versioning (boris-42, 17:24:13)
  4. work on gates (boris-42, 17:35:05)
    1. https://github.com/stackforge/rally/commit/543a7900f5ec6ce5b858d51f97e046940cefcb2a (boris-42, 17:35:34)
    2. https://github.com/stackforge/rally/commit/ad8ee24c882a7566a77da6785e4571551c674c98 designate even work (boris-42, 17:36:06)

  5. some issues with installation of Rally in ubuntu 12.04 LTS (boris-42, 17:39:03)
    1. https://answers.launchpad.net/rally/+question/255406 (boris-42, 17:39:17)
    2. ACTION: check https://answers.launchpad.net/rally/+question/255406 (k4n0_, 17:40:00)

  6. future cool things (boris-42, 17:53:39)
    1. https://review.openstack.org/#/c/126421/ (boris-42, 17:54:11)


Meeting ended at 18:01:17 UTC (full logs).

Action items

  1. check https://answers.launchpad.net/rally/+question/255406


People present (lines said)

  1. boris-42 (98)
  2. k4n0_ (18)
  3. andreykurilin_ (8)
  4. rediskin (7)
  5. openstack (4)
  6. ayoung (3)
  7. morganfainberg (2)
  8. olkonami (1)


Generated by MeetBot 0.1.4.