#openstack-meeting: Rally

Meeting started by boris-42 at 14:03:05 UTC (full logs).

Meeting summary

  1. ping everybody (boris-42, 14:03:20)
  2. Todays agenda (boris-42, 14:04:57)
    1. https://wiki.openstack.org/wiki/Meetings/Rally#Agenda (boris-42, 14:04:59)

  3. [amaretskiy] do we need a hacking check with `topy' tool? (boris-42, 14:05:15)
    1. https://pypi.python.org/pypi/topy (boris-42, 14:05:26)
    2. AGREED: make grammar nazi job (boris-42, 14:15:34)

  4. [andreykurilin] Rally 0.1.2 will be the last release with py26 support? (boris-42, 14:17:22)
    1. https://review.openstack.org/#/c/247477/ (boris-42, 14:17:39)
    2. https://github.com/openstack/requirements/blob/master/global-requirements.txt#L40 (andreykurilin, 14:18:44)
    3. AGREED: removing support of py26 (boris-42, 14:19:54)

  5. [rvasilets] Add monasca plugin to Rally. How we will add monasca into the gate. Should it be non-voting, separate job or experimental? (boris-42, 14:20:09)
    1. https://review.openstack.org/#/c/248298/2 (boris-42, 14:20:19)
    2. https://review.openstack.org/#/c/244893/ (boris-42, 14:20:57)

  6. open discussion (boris-42, 14:25:48)
    1. https://review.openstack.org/#/c/235857/ please take a look at this (ylobankov, 14:26:48)


Meeting ended at 14:33:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. boris-42 (65)
  2. amaretskiy (17)
  3. rvasilets (15)
  4. andreykurilin (9)
  5. redixin (8)
  6. LiuNanke (6)
  7. ylobankov (5)
  8. openstack (3)
  9. ikhudoshyn (2)
  10. chenli (1)
  11. oanufriev (1)


Generated by MeetBot 0.1.4.