#openstack-rally: RallyRelease

Meeting started by msdubov_ at 13:38:11 UTC (full logs).

Meeting summary

  1. Release 0.0.4 (msdubov_, 13:38:29)
    1. https://review.openstack.org/#/c/137650/ (msdubov_, 13:44:40)
    2. https://review.openstack.org/#/c/171625/ (msdubov_, 13:44:45)
    3. https://review.openstack.org/#/c/162418/ (msdubov_, 13:44:50)

  2. Release 0.0.5 (msdubov_, 13:48:41)
    1. https://docs.google.com/document/d/1TX5zpYcTX8AXm-K_h1lzUNVCMvbRgsjUKU-dEYNWLY8/edit (msdubov_, 13:49:40)
    2. https://review.openstack.org/#/c/150647/ (rvasilets_, 13:56:15)
    3. https://review.openstack.org/#/c/160142/ (rvasilets_, 13:56:23)

  3. Rally dashboard (msdubov_, 13:57:36)
    1. goo.gl/04aT6p (msdubov_, 13:57:46)
    2. ACTION: Add �Your are a reviewer, but haven't voted in the current revision� to Rally dashboart (msdubov_, 14:10:35)


Meeting ended at 14:10:47 UTC (full logs).

Action items

  1. Add �Your are a reviewer, but haven't voted in the current revision� to Rally dashboart


People present (lines said)

  1. msdubov_ (52)
  2. rvasilets_ (16)
  3. yfried (15)
  4. redixin (11)
  5. amaretskiy (5)
  6. openstackgerrit (3)
  7. openstack (3)
  8. andreykurilin (2)
  9. yingjun (1)


Generated by MeetBot 0.1.4.